<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
<style type="text/css" media="screen">

	
	.container .entry {
		background-color: #f4eadb;
	}

	.container i.format-icon-tag .triangle {
		border-bottom-color: #f4eadb;
	}

</style>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thegodblog.org/xmlrpc.php">

	<title>ALERT: The Way of Escape! &#8211; Enter TheGodBlog.Org</title>
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.10');</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; Feed" href="https://thegodblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; Comments Feed" href="https://thegodblog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; ALERT: The Way of Escape! Comments Feed" href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegodblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thegodblog.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='nk-awb-css'  href='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thegodblog.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://thegodblog.org/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ap-style-css'  href='https://thegodblog.org/wp-content/plugins/html5-audio-player/style/player-style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/css/wpmm.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-style-css'  href='https://thegodblog.org/wp-content/themes/luxury/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-style-mobile-css'  href='https://thegodblog.org/wp-content/themes/luxury/css/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thegodblog.org/wp-content/themes/luxury/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='luxury-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C800%2C700%2C500%2C600%2C900%2C100%7CRoboto%3A400%2C100italic%2C100%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CDroid+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-widgets.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-locations.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.3.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='poppins-css'  href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/html5-audio-player/js/plyr.js?ver=1.3'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/thegodblog.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","security":"4454a12f76","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thegodblog.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thegodblog.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript'>
(function () {
                if (window._EPYT_ && window._EPYT_.evselector) {
                    var selectors = window._EPYT_.evselector.split(", ");
                    window._EPYT_.evselector = "";

                    for (var k = 0; k < selectors.length; k++) {
                        if (window._EPYT_.evselector) {
                            window._EPYT_.evselector += ", ";
                        }
                        window._EPYT_.evselector += ":not([id*=\"jarallax-container\"]) > " + selectors[k];
                    }
                }
            }());
</script>
<link rel='https://api.w.org/' href='https://thegodblog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegodblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegodblog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reformation: Destroying Ministry Idolatry, Control, Intimidation, &#038; Witchcraft In The Church' href='https://thegodblog.org/2020/08/01/reformation-destroying-ministry-idolatry/' />

<link rel="canonical" href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/" />
<link rel='shortlink' href='https://wp.me/pazWvL-30I' />
<link rel="alternate" type="application/json+oembed" href="https://thegodblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegodblog.org%2F2020%2F08%2F04%2Falert-the-way-of-escape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegodblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegodblog.org%2F2020%2F08%2F04%2Falert-the-way-of-escape%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><style type="text/css"></style><style type='text/css'>img#wpstats{display:none}</style>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '176840960237793', {}, {
    "agent": "wordpress-5.4.2-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=176840960237793&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="description" content="ALERT: The Way of Escape! God REVEALS to REDEEM. We serve a loving LOVING FATHER, who will FORE-WARN His children. God is SPEAKING in this hour! There has been a SURGE of prophetic dreams, impartations, and visions from the Lord. For good cause, God is WARNING His children. Our heavenly Father is giving us FORESIGHT&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4eadb; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/amp/"><script type='text/javascript'>console.warn('PixelYourSite: no pixel configured.');</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ALERT: The Way of Escape!" />
<meta property="og:url" content="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/" />
<meta property="og:description" content="ALERT: The Way of Escape! God REVEALS to REDEEM. We serve a loving LOVING FATHER, who will FORE-WARN His children. God is SPEAKING in this hour! There has been a SURGE of prophetic dreams, impartat…" />
<meta property="article:published_time" content="2020-08-04T23:35:07+00:00" />
<meta property="article:modified_time" content="2020-08-05T02:37:31+00:00" />
<meta property="og:site_name" content="Enter TheGodBlog.Org" />
<meta property="og:image" content="http://img.youtube.com/vi/8uM_M9OI-KQ/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/8uM_M9OI-KQ/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ALERT: The Way of Escape!" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-2524697774557234",
			enable_page_level_ads: true,
			overlays: {bottom: true}
		});</script><style type="text/css" id="custom-colors-css">.format-status.blog-holder .headline a,.format-status .post-author p a,.post-author{color:#4f4f4f}.format-status.blog-holder .post-author{color:#929292}a,a:link,a:visited,#masthead .site-description{color:#878787}a:focus,a:hover,a:active,.portfolio-nav a:hover,.dark-header-text #masthead .site-title a,.dark-header-text .custom-header-image .headline.img-headline{color:#000}.dark-header-text .site-description{color:#727272}.post-date a,.post-date a:link,.post-date a:visited{color:#939393}.post-date a:hover,.post-date a:active,.post-date a:focus,blockquote{color:#333}.format-status.blog-holder .article,.footer-information,a,.footer-information a:link,.footer-information a:visited{color:#4f4f4f}body{color:#636363}h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,h1 a:focus,h2 a:focus,h3 a:focus,h4 a:focus,h5 a:focus,h6 a:focus,h1 a:active,h2 a:active,h3 a:active,h4 a:active,h5 a:active,h6 a:active,.widget ul.menu .current_page_item a,.widget ul.menu .current-menu-item a,.widget ul.menu li a,.widget ul.menu li a:hover{color:#7c5e03}.wp-caption p.wp-caption-text{color:#878787}#infinite-footer .blog-info a{color:#111}#infinite-footer .blog-credits{color:#0b0b0b}body,#infinite-footer .container{background-color:#f4eadb}.entry,.container .entry,#infinite-footer .container{background:#f4eadb}blockquote:before{color:#eedfc8}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,a.more-link,a.read-more,#submit,input[type="submit"],#comments #respond input#submit,.container .gform_wrapper input.button,#wrapper #infinite-handle span{color:#f4eadb}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,a.more-link,a.read-more,#submit,input[type="submit"],#comments #respond input#submit,.container .gform_wrapper input.button,#wrapper #infinite-handle span{color:rgba(244,234,219,.75)}a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,a.more-link:hover,a.read-more:hover,#submit:hover,input[type="submit"]:hover,#comments #respond input#submit:hover,.container .gform_wrapper input.button:hover,#wrapper #infinite-handle span:hover{color:#f4eadb}hr{background-color:#b1ba8e}.post-date,.archive-holder .article,.blog-holder .article,.wp-caption p.wp-caption-text,blockquote:after,.post-meta,h6,.author-posts li,.format-image.blog-holder,.sidebar,.sidebar.left,.widget li,.widget li:last-child,#searchform .search-field:focus,#searchform #s:focus,.commentlist li,.commentlist li #respond,#respond,body.highlander-light h3.sd-title:before{border-color:#b1ba8e}.divider-small,.format-status.blog-holder .article,.footer-information{background:#b1ba8e}.divider-small,blockquote:after,hr,h1,h2,h3,h4,h5,h6,.page .article h1:first-child+p,.page .article>p:first-child,.content-holder h1:first-child+p,.content-holder>p:first-child,.content-holder p:empty+p,.content-holder span+p,.page-links .link-label,#wp-calendar #today,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a,h1 a:link,h2 a:link,h3 a:link,h4 a:link,h5 a:link,h6 a:link,h1 a:visited,h2 a:visited,h3 a:visited,h4 a:visited,h5 a:visited,h6 a:visited{color:#6e7447}.format-status.blog-holder .post-author{border-color:#aab485}.dark-header-text #masthead .site-title a:hover,.dark-header-text #masthead .site-description{color:#838b55}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,a.more-link,a.read-more,#submit,input[type="submit"],#comments #respond input#submit,.container .gform_wrapper input.button,#wrapper #infinite-handle span{background-color:#735e43}a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,a.more-link:hover,a.read-more:hover,input[type="submit"]:hover,#submit:hover,#comments #respond input#submit:hover,.container .gform_wrapper input.button:hover,#wrapper #infinite-handle span:hover{background-color:#7a6448}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style>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</style><script>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</script><style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-11576 single-format-standard custom-background wp-megamenu luxury-singular luxury-right-sidebar luxury-sidebar-active custom-header-active luxury-relative-text custom-colors responsive-menu-slide-left">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN .container -->
<div class="container">

<!-- BEGIN .nav-mobile -->
<div class="nav-mobile">

	<!-- BEGIN #navigation -->
	<nav id="navigation" class="navigation-main" role="navigation">

		<div class="menu-container"><ul id="menu-2020-breakthrough-prayers" class="menu"><li id="menu-item-8784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="https://www.thegodblog.org">Home</a></li>
<li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="https://thegodblog.org/prayers-and-scriptures/">2020 Breakthrough Prayers</a></li>
<li id="menu-item-8739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8739"><a href="https://thegodblog.org/2020-prophetic-words/">Prophetic Words for 2020 &#038; Beyond</a></li>
<li id="menu-item-9317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9317"><a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/">Abiding In The Secret Place (Videos)</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8740"><a href="https://thegodblog.org/ignite-prophetic-network/">Ignite Prophetic Network</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8719"><a href="https://thegodblog.org/devotionals/">Prophetic Devotionals</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8818"><a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-with-lana-vawser/">Prophetic Mentoring</a></li>
<li id="menu-item-8760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8760"><a href="https://thegodblog.org/40-day-prophetic-bootcamp-devotional/">40-Day Prophetic Bootcamp</a></li>
<li id="menu-item-8728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8728"><a href="https://thegodblog.org/prophetic-ministries/">Prophetic Ministries</a></li>
<li id="menu-item-8751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8751"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a></li>
<li id="menu-item-8749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8749"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">Empowerment</a></li>
<li id="menu-item-8756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8756"><a href="https://thegodblogorg.wordpress.com/">Weekly Torah Portions</a></li>
<li id="menu-item-8743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8743"><a href="https://thegodblog.org/the-end-times/">Israel &#038; The End Times</a></li>
<li id="menu-item-8744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://thegodblog.org/regathering-the-family-of-god-the-lost-tribes-of-israel/">Israel: The Re-Gathering</a></li>
<li id="menu-item-8828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8828"><a href="https://thegodblog.org/worship-experience-favorites/">Worship Experience</a></li>
<li id="menu-item-8785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8785"><a href="https://thegodblog.org/about-the-author-3/">About The Author</a></li>
<li id="menu-item-8755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8755"><a href="https://www.bethel.tv/">BETHEL TV</a></li>
<li id="menu-item-8754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8754"><a href="https://www.god.tv/">GOD TV</a></li>
<li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="https://www.youtube.com/user/edwardstgeorge/videos">Advanced Dream School (Interpretation)</a></li>
<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://kevinlaewing.blogspot.com/">Advanced Spiritual Warfare Topics</a></li>
</ul></div>
	<!-- END #navigation -->
	</nav>

<!-- END .nav-mobile -->
</div>

<!-- BEGIN .post class -->
<div class="post-11576 post type-post status-publish format-standard hentry category-between-the-porch-altar tag-2020-prophetic-word tag-danger tag-prepare tag-world-war-iii" id="post-11576">

			<div class="custom-header-image page-banner" style="background-image: url(https://thegodblog.org/wp-content/uploads/2020/01/c42ec7143dd60e76d176c974271948c0.jpg);" data-type="background" data-speed="10">

			<div class="banner-content-wrapper">

					<!-- BEGIN #header -->
	<div id="header" class="header header-overlay light-header-text clearfix">

		<!-- BEGIN .row -->
		<div class="row flex-row">

			<!-- BEGIN .nav-left -->
			<div class="nav-left">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-right" role="navigation">

					<div class="menu-2020-breakthrough-prayers-container"><ul id="menu-2020-breakthrough-prayers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="https://www.thegodblog.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="https://thegodblog.org/prayers-and-scriptures/">2020 Breakthrough Prayers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8739"><a href="https://thegodblog.org/2020-prophetic-words/">Prophetic Words for 2020 &#038; Beyond</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9317"><a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/">Abiding In The Secret Place (Videos)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8740"><a href="https://thegodblog.org/ignite-prophetic-network/">Ignite Prophetic Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8719"><a href="https://thegodblog.org/devotionals/">Prophetic Devotionals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8818"><a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-with-lana-vawser/">Prophetic Mentoring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8760"><a href="https://thegodblog.org/40-day-prophetic-bootcamp-devotional/">40-Day Prophetic Bootcamp</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8728"><a href="https://thegodblog.org/prophetic-ministries/">Prophetic Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8751"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8749"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">Empowerment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8756"><a href="https://thegodblogorg.wordpress.com/">Weekly Torah Portions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8743"><a href="https://thegodblog.org/the-end-times/">Israel &#038; The End Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://thegodblog.org/regathering-the-family-of-god-the-lost-tribes-of-israel/">Israel: The Re-Gathering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8828"><a href="https://thegodblog.org/worship-experience-favorites/">Worship Experience</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8785"><a href="https://thegodblog.org/about-the-author-3/">About The Author</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8755"><a href="https://www.bethel.tv/">BETHEL TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8754"><a href="https://www.god.tv/">GOD TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="https://www.youtube.com/user/edwardstgeorge/videos">Advanced Dream School (Interpretation)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://kevinlaewing.blogspot.com/">Advanced Spiritual Warfare Topics</a></li>
</ul></div>
				<!-- END #navigation -->
				</nav>

			<!-- END .nav-left -->
			</div>

			<!-- BEGIN .logo-holder -->
			<div class="logo-holder">

				

	<div id="masthead">

		
			<h1 class="site-title">
				<a href="https://thegodblog.org/" rel="home">Enter TheGodBlog.Org</a>
			</h1>

		
		
	</div>


			<!-- END .logo-holder -->
			</div>

			<!-- BEGIN .nav-right -->
			<div class="nav-right">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-left" role="navigation">

					
					
				<!-- END #navigation -->
				</nav>

			<!-- END .nav-right -->
			</div>

			<button type="button" id="menu-toggle" class="menu-toggle">
				<svg class="icon-menu-open" version="1.1" id="icon-open" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
					<rect y="2" width="24" height="2"/>
					<rect y="11" width="24" height="2"/>
					<rect y="20" width="24" height="2"/>
				</svg>
				<svg class="icon-menu-close" version="1.1" id="icon-close" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
					<rect x="0" y="11" transform="matrix(-0.7071 -0.7071 0.7071 -0.7071 12 28.9706)" width="24" height="2"/>
					<rect x="0" y="11" transform="matrix(-0.7071 0.7071 -0.7071 -0.7071 28.9706 12)" width="24" height="2"/>
				</svg>
			</button>

		<!-- END .row -->
		</div>

	<!-- END #header -->
	</div>

	
				<div class="banner-content">

														<h1 class="headline img-headline">ALERT: The Way of Escape!</h1>
							
				</div>

			</div>
			<div class="hide-img" style="padding-top: 66.66vw;" alt="Enter TheGodBlog.Org"></div>
			<div class="clear"></div>
		</div>
		
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div id="content" class="content">

		
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">

				<!-- BEGIN .postarea -->
				<div class="postarea">

					

<!-- BEGIN .post-holder -->
<div class="post-holder">

	
	<!-- BEGIN .entry -->
	<div class="entry no-img">

		<div class="post-date">
			<p><span class="posted-on"><a href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/" rel="bookmark"><time class="entry-date published" datetime="2020-08-04T23:35:07+00:00">August 4, 2020</time></a></span><span class="byline"> </span> / <a class="scroll" href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/#comments">Leave a Comment</a></p>
		</div>

				
		
		<div class="post-author">
			<p>by <a href="https://thegodblog.org/author/kenyette9671gmailcom/" title="Posts by kenyette9671@gmail.com" rel="author">kenyette9671@gmail.com</a> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=28&#038;d=identicon&#038;r=g" class="avatar avatar-28 photo jetpack-lazy-image" height="28" width="28" data-lazy-srcset="https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=56&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=28&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=28&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=56&#038;d=identicon&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></noscript></span></p>
		</div>

		<span class="divider-small"></span>

	<!-- END .entry -->
	</div>

	<!-- BEGIN .article -->
	<div class="article clearfix">

		<div class="content-holder"><p><img src="https://i2.wp.com/mlycvtlonbku.i.optimole.com/LjnyXa8-A4kHRYhw/w:auto/h:auto/q:75/https://www.systems4pt.com/wp-content/uploads/2018/11/AdobeStock_106173306.jpeg?w=674&#038;ssl=1" alt="Danger Ahead Sign Against Cloudy and Thunderous Sky - Systems 4PT" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/mlycvtlonbku.i.optimole.com/LjnyXa8-A4kHRYhw/w:auto/h:auto/q:75/https://www.systems4pt.com/wp-content/uploads/2018/11/AdobeStock_106173306.jpeg?w=674&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/mlycvtlonbku.i.optimole.com/LjnyXa8-A4kHRYhw/w:auto/h:auto/q:75/https://www.systems4pt.com/wp-content/uploads/2018/11/AdobeStock_106173306.jpeg?w=674&#038;ssl=1" alt="Danger Ahead Sign Against Cloudy and Thunderous Sky - Systems 4PT" data-recalc-dims="1"></noscript></p>
<h1>ALERT: The Way of Escape!</h1>
<blockquote>
<p style="text-align:left;"><em>God </em><strong><em>REVEALS</em></strong><em> to </em><strong><em>REDEEM</em></strong><em>. We serve a loving LOVING FATHER, who will </em><strong><em>FORE-WARN </em></strong><em>His children. God is </em><strong><em>SPEAKING</em></strong><em> in this hour! There has been a </em><strong><em>SURGE</em></strong><em> of prophetic dreams, impartations, and visions from the Lord. For good cause, God is </em><strong><em>WARNING</em></strong><em> His children. Our heavenly Father is giving us </em><strong><em>FORESIGHT</em></strong><em> to successfully navigate the day</em>s ahead.&#8221;</p>
</blockquote>
<p style="text-align:left;">As prophetic people we can discern what is ahead. God will <strong>PRESERVE</strong> His people during hard times.</p>
<div class="epyt-video-wrapper"><iframe  style="display: block; margin: 0px auto;"  id="_ytid_80527"  width="674" height="379"  data-origwidth="674" data-origheight="379"  src="https://www.youtube.com/embed/8uM_M9OI-KQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=1&#038;playlist=8uM_M9OI-KQ&#038;modestbranding=1&#038;rel=-1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p><em style="text-align: justify; color: var(--color-neutral-50); font-size: 1rem;">Ministers of God, it is your duty to</em> <em style="text-align: justify; color: var(--color-neutral-50); font-size: 1rem;"><strong>PREPARE</strong></em><em style="text-align: justify; color: var(--color-neutral-50); font-size: 1rem;"> the people of God for what is to come. In this hour, there is a</em><em style="text-align: justify; color: var(--color-neutral-50); font-size: 1rem;"><strong> RELEASE</strong></em><em style="text-align: justify; color: var(--color-neutral-50); font-size: 1rem;"> of &#8216;thus says the Lord&#8217;. God is raising up prophets to carry His end-time message!&#8221;</em></p>
<p>Proverbs 22:3<br />
<span style="color:#a64242;"><em>&#8220;A prudent man foresees evil and hides himself, But the simple pass on and are punished.&#8221;</em></span></p>
<p style="text-align:left;"><span style="background-color:#ffffff; color:var(--color-text); font-size:1rem;">Amos 3:7:</span></p>
<p><span style="color:#a64242;"><em>&#8220;Surely the Lord GOD does nothing, Unless He reveals His secret to His servants the prophets.&#8221;</em></span></p>
<blockquote>
<p style="text-align:left;"><em>This is a time of </em><em><strong>WEEPING</strong></em><em> and </em><em><strong>INTERCESSION</strong></em><em>: God is mantling priests who will </em><em><strong>WEEP</strong></em><em> between the porch and the altar, with </em><em><strong>INTERCESSION</strong></em><em> for the nations.&#8221;</em></p>
</blockquote>
<p>Joel 2:17:</p>
<p style="text-align:left;"><span style="color:#a64242;"><em>&#8220;Let the priests, who minister to the LORD, Weep between the porch and the altar; Let them say, “Spare Your people, O LORD, And do not give Your heritage to reproach, That the nations should rule over them. Why should they say among the peoples, ‘Where is their God?’ ”</em></span></p>
<h3>A Great Conquest:</h3>
<p style="text-align:left;">In the days of the prophet Jeremiah, God gave Jeremiah a specific message &#8211; a message concerning <strong>CONQUEST.</strong> Due to years of rebellion, Israel would go into captivity. This time it was not God&#8217;s will to deliver His children from bondage; but to allow them to go into captivity so that their hearts could be dealt with; and after 70 years, God would return them to the promised land (<span style="color:#0000ff;"><a style="color: #0000ff;" href="https://www.biblegateway.com/passage/?search=Jeremiah%2025&amp;version=NIV">Jeremiah Chapter 25</a></span>).</p>
<blockquote>
<p style="text-align:left;"><em>The message God gave Jeremiah was unpopular and he was persecuted for it. In (</em><span style="color:#0000ff;"><em><a style="color: #0000ff;" href="https://www.biblegateway.com/passage/?search=Jeremiah%2028&amp;version=NIV">Jeremiah Chapter 28</a></em></span><em>), we see another prophet, called Hananiah. He did not speak for God. He spoke comforting words to the people and to King Zedekiah. Hananiah had a vested interest to please the King. Therefore, he kept the King and the people, </em><em><strong>UNREPENTANT </strong></em><em>by lulling them into </em><em><b>COMPLACENCY </b></em><em>with sweet prophecies of fortune and fame. Does this sound familiar?&#8221;</em></p>
<p style="text-align:left;"><em>Like in the days of old, the enemy will use many well-meaning ministries to keep God&#8217;s people </em><em><strong>unrepentant, ignorant, misinformed, unaware, compliant,</strong></em><em> and under their </em><em><strong>control. </strong></em><em>Beloveds, it is time to</em><em><strong> AWAKEN</strong></em><em>! There are </em><em><strong>PERILOUS</strong></em><em> times ahead. </em><em style="background-color: #ffffff; color: var(--color-text); font-size: 1rem;">Within this decade we should prepare to see increased civil unrest, scarcity, death, natural disasters, and war! </em></p>
</blockquote>
<h3>Watch &amp; Pray:</h3>
<p style="text-align:left;">So, how do we prepare for what&#8217;s ahead? Jesus tells us to <strong>WATCH</strong> and <strong>PRAY</strong>. We cannot become <em>hyper-vigilant</em> nor should we <em>stick our heads in the sand</em>. We are in the last days. There are some things that we cannot pray away. Some things must occur before the coming of the Lord. Yet, do not lose heart or become disillusioned as you see evil progress throughout the world.</p>
<blockquote>
<p style="text-align:left;"><em>Throughout the history of the world there has seen chaos, darkness, and destruction. Jesus tells us how we should respond. Specifically, He tells us that we should </em><em><strong>PRAY</strong></em><em> to </em><em><strong>ESCAPE</strong></em><em> the things that will come upon the world.&#8221;</em></p>
</blockquote>
<p>Luke 21:36:</p>
<p style="text-align:left;"><span style="color:#852c2c;"><em>“Watch therefore, and pray always that you may be counted worthy to escape all these things that will come to pass, and to stand before the Son of Man.”</em></span></p>
<p>Matthew 20:21-24</p>
<p style="text-align:left;"><span style="color:#852c2c;"><em><em><strong><sup>“But pray ye that your flight be not in the winter, neither on the sabbath day: </sup></strong></em></em><em><strong><sup><em>For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be.</em></sup></strong></em><em><strong><sup> </sup></strong></em><em>And except those days should be shortened, there should no flesh be saved: but for the elect&#8217;s sake those days shall be shortened.”</em></span></p>
<blockquote>
<p style="text-align:left;"><em>Jesus is the </em><em><strong>Way OF ESCAPE</strong></em><em>. We must have a personal walk with God. God is removing the stumbling blocks that have kept His people from entering into </em><em><strong>DEEP FELLOWSHIP</strong></em><em> with Him. Look to Jesus! He will Keep you during hard times! Jesus is our way of </em><em><strong>ESCAPE!</strong></em><em>&#8220;</em></p>
</blockquote>
<p>Revelation 22:12-14:</p>
<p style="text-align:left;"><span style="color:#852c2c;"><span class="text Rev-22-12" id="en-KJV-31093"><em>&#8220;And, behold, I come quickly; and my reward is with me, to give every man according as his work shall be. </em></span><span class="text Rev-22-13" id="en-KJV-31094"><em><em><sup class="versenum">I am Alpha and Omega, the beginning and the end, the first and the last. </sup></em></em></span><span class="text Rev-22-14" id="en-KJV-31095"><em><sup class="versenum"><em>Blessed are they that do his commandments, that they may have right to the tree of life, and may enter in through the gates into the city.&#8221;</em></sup></em></span></span></p>
<h3>Worship Experience:</h3>
<div class="epyt-video-wrapper"><iframe  style="display: block; margin: 0px auto;"  id="_ytid_93609"  width="674" height="379"  data-origwidth="674" data-origheight="379"  src="https://www.youtube.com/embed/qHQOcUizZuQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=1&#038;playlist=qHQOcUizZuQ&#038;modestbranding=1&#038;rel=-1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>_____________________</p>
<p><em><strong>If you have not repented of your sins and made Jesus your Lord and Savior, please do so NOW! If you do not have a personal love relationship with Jesus, please invite Jesus into your heart NOW! </strong></em><span style="color:#0000ff;"><em><strong><a style="color: #0000ff;" href="https://www.compellingtruth.org/personal-savior.html">CLICK HERE!</a></strong></em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11576" class="share-twitter sd-button share-icon" href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11576" class="share-facebook sd-button share-icon" href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-156329761-11576-5f3256030b691' data-src='https://widgets.wp.com/likes/#blog_id=156329761&amp;post_id=11576&amp;origin=thegodblog.org&amp;obj_id=156329761-11576-5f3256030b691' data-name='like-post-frame-156329761-11576-5f3256030b691'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="thego-after-content" id="thego-1545250610">4/LgEzignZqptd-cND_bC7nqoSgJSKNW4xZjrdx-Kn4EVD2kixfcnKXYc</div></div>

		
		<!-- BEGIN .post-meta -->
		<div class="post-meta">

			<p><i class="fa fa-bars"></i> Category: <a href="https://thegodblog.org/category/between-the-porch-altar/" rel="category tag">Between The Porch &amp; Altar</a> <i class="fa fa-tags"></i> Tags: <a href="https://thegodblog.org/tag/2020-prophetic-word/" rel="tag">2020 Prophetic Word</a>, <a href="https://thegodblog.org/tag/danger/" rel="tag">Danger</a>, <a href="https://thegodblog.org/tag/prepare/" rel="tag">Prepare</a>, <a href="https://thegodblog.org/tag/world-war-iii/" rel="tag">World War III</a></p>

		<!-- END .post-meta -->
		</div>

		<!-- BEGIN .post-navigation -->
		<div class="post-navigation">
			<div class="previous-post">&larr; <a href="https://thegodblog.org/2020/08/01/reformation-destroying-ministry-idolatry/" rel="prev">Reformation: Destroying Ministry Idolatry, Control, Intimidation, &#038; Witchcraft In The Church</a></div>
			<div class="next-post"></div>
		<!-- END .post-navigation -->
		</div>

	<!-- END .article -->
	</div>

		<div id="comments">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/04/alert-the-way-of-escape/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=alert-the-way-of-escape#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=156329761&#038;postid=11576&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c9d2a124d72d8acdec8052921dca2884c0317d22#parent=https%3A%2F%2Fthegodblog.org%2F2020%2F08%2F04%2Falert-the-way-of-escape%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dalert-the-way-of-escape" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

<!-- END .post-holder -->
</div>

<div class="clear"></div>


				<!-- END .postarea -->
				</div>

			<!-- END .eleven columns -->
			</div>

			<!-- BEGIN .five columns -->
			<div class="five columns">

				

	<div class="sidebar">
				<div id="recent-posts-5" class="widget widget_recent_entries">		<h6 class="title">Recent Posts</h6>		<ul>
											<li>
					<a href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/" aria-current="page">ALERT: The Way of Escape!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/08/01/reformation-destroying-ministry-idolatry/">Reformation: Destroying Ministry Idolatry, Control, Intimidation, &#038; Witchcraft In The Church</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/15/a-prophetic-word-time-to-prepare-your-contingency-plan/">A Prophetic Word: Time To Prepare &#8211; Your Contingency Plan</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/14/divine-recompense/">Divine Recompense!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/07/defeating-demonic-setbacks-3-days-fasting-prayer-july-17th-19th-2020/">Defeating Demonic Setbacks: 3-Days Fasting &#038; Prayer &#8211; July 17th-19th 2020</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/the-favor-of-god-a-prophetic-soaking-experience/">The Favor of God: A Prophetic Soaking Experience</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/the-love-of-god-a-prophetic-soaking-experience/">The Love of God: A Prophetic Soaking Experience</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/experiencing-wholeness-in-the-presence-of-god/">Experiencing Wholeness In The Presence of God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/the-betrothal-the-priestly-bride-by-anna-roundtree-audiobook/">The Betrothal: The Priestly Bride by Anna Roundtree (Audiobook)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/practicing-the-presence-of-god-rediscovering-the-beauty-of-stillness/">Practicing The Presence of God: Rediscovering The Beauty of Stillness</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/encounter-at-moravian-falls-the-prayer-meeting-that-lasted-100-years/">Encounter At Moravian Falls: The Prayer Meeting That Lasted 100 Years</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/spiritual-endurance-gods-redemptive-love-during-hard-times/">Spiritual Endurance: God&#8217;s Redemptive Love During Hard Times</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/arrested-development-destroying-the-python-spirit/">Arrested Development: Destroying The Python Spirit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/19/biblical-astronomy-solar-eclipse-ring-of-fire-june-21st-2020/">BIBLICAL ASTRONOMY: Solar Eclipse &#8211; Ring of Fire &#8211; June 21st 2020</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/18/prophetic-word-this-is-a-time-sensitive-moment/">Prophetic Word: This Is A Time-Sensitive Moment</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/08/turn-back-the-battle-at-the-gate/">Turn Back The Battle At The Gate</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/06/paid-to-protest-anarchy-civil-unrest-martial-law-the-new-world-order/">Paid To Protest: Anarchy, Civil Unrest, Martial Law &#038; The New World Order</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/02/the-history-of-lynching-in-america-confronting-a-100-years-of-racial-terror-1920-2020/">The History of Lynching In America: Confronting A 100 Years of Racial Terror &#8211; 1920-2020</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/02/a-state-of-emergency-jesus-is-coming-soon/">A State of Emergency: Jesus Is Coming Soon!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/02/my-brothers-keeper-a-time-for-unity/">My Brother&#8217;s Keeper: A Time For Unity</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/05/21/shavuot-pentecost-2020-time-to-prepare-the-bride-is-making-herself-ready/">Shavuot: Pentecost 2020  &#8211; Time To PREPARE! The Bride Is Making Herself Ready!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/05/13/the-great-tribulation-the-four-horsemen-of-the-apocalypse-the-seven-seals/">The Great Tribulation: The Four Horsemen of The Apocalypse &#038; The Seven Seals</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/05/04/the-last-pope-st-malachys-end-time-prophecy/">The Last Pope: St. Malachy&#8217;s End-Time Prophecy:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/30/reset-what-are-prophetic-generals-saying-durung-this-pandemic/">RESET: What Are Prophetic Generals Saying During This Pandemic?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/29/depopulation-the-deep-state-agenda-21-agenda-2030-martial-law/">Depopulation: The Deep State, Agenda 21, Agenda 2030, &#038; Martial Law</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/29/artificial-intelligence-nanotechnology-trans-humanism-vaccines/">Artificial Intelligence, Nanotechnology, Trans-Humanism &#038; Vaccines</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/27/all-things-in-common-establishing-apostolic-home-church-networks/">All Things In Common: Establishing Apostolic Home Church Networks</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/27/sheep-among-wolves/">Sheep Among Wolves: The Coming New World Order!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/27/the-dragon-the-beast-the-false-prophet-the-unholy-church-state-union/">The Dragon, The Beast, The False Prophet &#038; The Unholy Church-State Union</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/18/skin-to-skin-lingering-in-the-presence-of-god-a-90-day-soaking-challenge-with-tiphani-montgomery/">Skin To Skin: Lingering In The Presence of God: A 90-Day Soaking Challenge With Tiphani Montgomery!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/16/the-anti-christ-revealing-the-evil-one/">The Anti-Christ: Revealing The Evil One</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/08/the-end-game-the-anti-christ-system/">The End Game: The Anti-Christ System</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/07/the-birth-pains-the-second-coming-of-jesus/">The Birth Pains &#038; The Second Coming of Jesus!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/06/global-pandemics-john-g-lakes-testimony-during-the-bubonic-plague/">Global Pandemics:  John G. Lake&#8217;s Testimony During The Bubonic Plague:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/01/the-kingdom-age-what-will-the-church-look-like-in-the-kingdom-age/">The Kingdom Age: What Will The Church Look Like In The Kingdom Age?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/01/the-kingdom-age-rest-realignment-reset-restructuring/">The Kingdom Shift!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/01/a-new-era-moving-from-the-church-age-to-the-kingdom-age/">A New Era: Moving From The Church Age To The Kingdom Age:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/a-prophetic-warning-the-trumpet-is-sounding-but-no-one-is-alarmed/">A Prophetic Warning: The Trumpet Is Sounding But No One Is Alarmed!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/bob-jones-prophesied-specifically-about-global-pandemics/">Bob Jones Prophesied Specifically About Global Pandemics:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/the-power-of-the-blood-of-jesus/">The Power Of The Blood of Jesus!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/the-church-watered-down-preaching-has-now-power-in-a-crisis-the-church-needs-endurance-in-this-new-era/">The Church:  Watered Down Preaching Has Now Power In A Crisis! The Church Needs Endurance In This New Era!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/29/passover-2020-prepare-for-a-visitation-from-the-lord/">Passover 2020! PREPARE For A Visitation From The Lord!!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/29/passover-2020-god-will-purify-the-sons-on-levi/">Passover 2020: God Will Purify The Sons on Levi!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/cultivating-intimacy-with-the-bridegroom-the-end-times-part-2/">Cultivating Intimacy With The Bridegroom: The End Times – Part 2</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/intimacy-with-the-bridegroom-the-end-times-part-1/">Cultivating Intimacy With The Bridegroom: The End Times – Part 1</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/opening-pandoras-box/">Opening Pandora&#8217;s Box!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/the-church-in-a-pandemic-when-god-shakes-the-church/">The Church In A Pandemic: When God Shakes The Church!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/22/he-who-controls-5g-controls-the-world/">He Who Controls 5G Controls The World!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/22/what-should-we-know-about-5g-technology/">What Should We Know About 5G Technology?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/21/we-have-no-food-for-you-when-god-becomes-your-source/">We Have No Food For You: When God Becomes Your Source!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/do-not-let-him-convince-you/">Do Not Let Him Convince You!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/global-pandemics-deliver-us-from-evil/">Global Pandemics: Deliver Us From Evil</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/corona-virus-john-g-lakes-testimony-during-the-bubonic-plague/">Global Pandemics:  John G. Lake&#8217;s Testimony During The Bubonic Plague:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/its-your-time-to-climb-god-will-do-great-exploits-amidst-the-corona-virus/">God Will Do Great Exploits Amidst Global Pandemics: It&#8217;s Your Time To Climb!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/prophetic-word-demonic-forces-are-attacking-the-global-church-with-pandemic-of-fear/">Prophetic Word: Demonic Forces Are Attacking The Global Church With Pandemic of Fear</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/prophetic-word-gods-lionesses-will-roar-in-the-face-of-the-enemy/">Prophetic Word: God&#8217;s Lionesses Will Roar in the Face of the Enemy</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/05/prophetic-word-divine-substitutes-divine-replacements/">Prophetic Word: Divine Substitutes &#038; Divine Replacements</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/05/growing-pains-fresh-new-mantles/">Growing Pains &#038; Fresh New Mantles</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/04/dont-tell-anyone-your-goals-until-its-done-negative-energy-can-throw-off-your-goals/">Don’t Be Quick To Tell Your Goals Until It’s Done &#8211; Negative Energy Can Throw Off Your Goals!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/01/dream-school-understanding-the-spiritual-realm/">Dream School: Understanding The Spiritual Realm</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/01/you-are-witchcraft-proof/">You Are Witchcraft Proof</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/29/doxology-behold-i-do-a-new-thing/">Doxology: Behold I Do A New Thing!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/29/surround-yourself-with-people-who-lift-you-higher/">Surround Yourself with People Who Lift You Higher!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/29/people-know-your-worth-they-just-hope-thst-you-dont/">People Know Your Worth They Just Hope That You Don&#8217;t!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/17/transitions-the-power-of-moving-forward/">Transitions: The Power of Moving Forward</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/17/apostles-arise-walking-in-an-authentic-apostolic-flow/">Apostles Arise: Walking In An Authentic Apostolic Flow</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/15/transitions-somethings-just-take-time/">Transitions: Somethings Just Take Time!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/11/reviving-the-weary-warrior/">Reviving The Weary Warrior</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/11/the-upper-room-lifestyle-receive-his-fresh-fire-for-this-new-apostolic-era/">The Upper Room Lifestyle: Receive God&#8217;s Fresh Fire For This New Apostolic Era:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/03/parasha-with-passion-weekly-torah-inspirations/">Parasha With Passion: Weekly Torah Inspirations</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/03/engaging-the-revelatory-realm-decade-2020-beyond/">Engaging The Revelatory Realm: Decade 2020 &#038; Beyond!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/the-forerunners-anointing/">The Forerunner&#8217;s Anointing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/decade-2020-unlimited-favor-and-acceleration/">Decade 2020: Unlimited Favor and Acceleration!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/decade-2020-the-lord-says-i-will-propel-you-forward/">Decade 2020: The Lord Says, &#8216;I Will Propel You Forward!&#8217;</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/decade-2020-the-lord-says-now-is-the-time-to-launch/">Decade 2020: The Lord Says, &#8216;Now Is the Time to Launch!&#8217;</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/28/decade-2020-acceleration-increase-upgrade-promotion/">Decade 2020: Acceleration, Increase, Upgrade, &#038; Promotion!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/28/decade-2020-turn-back-the-battle-at-the-gate/">Decade 2020: Turn Back The Battle At The Gate</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/27/transform-a-90-day-holy-spirit-prayer-challenge-with-jennifer-leclaire/">TRANSFORM:  A 90-Day Holy Spirit Prayer Challenge With Jennifer LeClaire</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/27/destroying-destiny-killers/">Destroying Destiny Killers</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/26/2020-the-decade-of-the-prophets/">2020: The Decade of The Prophets</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/decade-2020-what-are-leading-prophetic-voices-saying/">Decade 2020: What Are Leading Prophetic Voices Saying?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/decade-2020-a-prophetic-word-for-2020-generals-international/">A Prophetic Word for 2020 &#8211; Generals International &#8211; Global Prophetic Summit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/__trashed/">Prophetic Mentoring: Sometimes We Just Have To Let Things Go! (Part 1)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/prophetic-mentoring-sometimes-we-just-have-to-let-things-go-part-2/">Prophetic Mentoring: Sometimes We Just Have To Let Things Go! (Part 2)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/21/be-quiet-be-still-revoking-the-enemys-access-to-your-life/">Be Quiet! Be Still! Revoking The Enemy&#8217;s Access To Your Life!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/20/still-i-rise-remembering-the-legacy-of-dr-martin-luther-king-jr/">Still I Rise! Remembering The Legacy of Dr. Martin Luther King, Jr.</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/15/2020-separation-reformation-revival/">2020:  Separation, Reformation, &#038; Revival!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/15/strengthening-for-positioning/">Strengthening For Positioning</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/08/the-school-of-prophets-seers/">The School of Prophets &#038; Seers</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-with-lana-vawser/">Prophetic Mentoring With Lana Vawser</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-alignment-is-the-key-to-your-assignment/">Prophetic Mentoring: Alignment Is The Key To Your Assignment</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/new-direction-new-dimensions/">New Direction! New Dimensions!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/lingering-in-the-presence-of-god/">Lingering In The Presence of God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/">Abiding In The Secret Place</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/02/change-your-words-change-your-destiny-the-school-of-the-mouth-part-2-videos/">Change Your Words: Change Your Destiny &#8211; The School of the Mouth &#8211; Part 2 (Videos)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/the-ministry-of-the-scribe/">The Ministry of The Scribe</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/new-year-2020-discovering-the-seer-anointing/">New Year 2020: Discovering The Seer Anointing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/20-20-vision-for-the-new-year-the-era-of-the-prophet-the-seer/">20/20 Vision For The New Year:  The Era of  the Prophet &#038; The Seer</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/activate-your-angels/">Activate Your Angels</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/history-of-watch-night-services-happy-new-year/">History of Watch Night Services: Happy New Year!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/divine-strategies-for-new-year-2020-stealth-stillness/">Divine Strategies for New Year 2020: Stealth &#038; Stillness</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-from-breakthrough-to-breathtaking/">New Year 2020:  From Breakthrough to Breathtaking</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/">New Year 2020: Positioned To Recover</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-taking-new-territories/">New Year 2020: Taking New Territories</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/2020-an-era-of-new-beginnings/">New Year 2020: An Era of New Beginnings</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/how-to-recover-from-friendly-fire-when-spiritual-warriors-break-rank/">How To Recover From Friendly Fire &#8211;  When Spiritual Warriors Break Rank</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/the-prophet-breaking-the-isolation-syndrome/">The Prophet: Breaking the Isolation Syndrome</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/23/forensic-prophecy-discovering-your-prophetic-flow/">Forensic Prophecy: Discovering Your Prophetic Flow</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/23/taking-back-christmas-a-season-of-redemption/">Taking Back Christmas: A Season of Redemption</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/new-year-2020-prepare-to-receive-restitution/">New Year 2020: Prepare to Receive Restitution:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/the-school-of-the-mouth-no-more-careless-words/">The School of The Mouth: No More Careless Words!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/defeating-distraction-this-new-season-will-require-laser-focus/">Defeating Distraction:  This New Season Will Require Laser Focus!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/new-year-2020-new-mantles-new-assignments/">New Year 2020:  New Mantles!  New Assignments!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/decade-2020-supernatural-upgrades-for-the-next-ten-years/">Decade 2020: Supernatural Upgrades For The Next Ten Years</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/2020-new-year-pay-specific-attention-to-alignment/">New Year 2020!  Pay Specific Attention To Alignment</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/chanukah-a-season-of-miracles/">Chanukah: A Season of Miracles</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/new-year-2020-40-day-prophetic-bootcamp-introduction-building-spiritual-endurance/">New Year 2020 &#8211; 40-Day Prophetic Bootcamp Introduction:  Building Spiritual Endurance</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/powerful-prayers-resources/">New Year 2020 &#8211; Powerful Prayers &#038; Resources</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/40-day-prophetic-bootcamp-2020-a-new-year-a-new-era-new-glory/">New Year 2020:  40-Day Prophetic Bootcamp 2020 – A New Year – A New Era – New Glory!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/start-the-new-year-off-right-with-thegodblog-org/">Start The New Year Off Right With TheGodBlog.Org</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/24/israel-the-end-times/">Israel &#038; The End Times</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/24/a-prophetic-look-at-past-present-future-events/">A Prophetic Look at Past, Present, &#038; Future Events</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/17/sukkot-a-prophetic-look-at-the-feast-of-tabernacles/">Sukkot:  A Prophetic Look at the Feast of Tabernacles</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/08/redeemed-yom-kippur/">Redeemed: Yom Kippur &#8211; The GRAND FINALE for the Days of Awe!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/04/take-your-soul-to-work-part-2-a-lesson-from-obadiah/">Take Your Soul To Work Part 2 : A Lesson From Obadiah &#038; Elijah</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/01/take-your-soul-to-work-365-meditations-on-every-day-leadership-in-the-marketplace/">Take Your Soul To Work                             365 Meditations on Every Day Leadership in the Marketplace</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/26/the-days-of-awe-devotional/">The Days of Awe Devotional</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/20/leviathan-the-marine-kingdom/">Leviathan &#038; The Marine Kingdom</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/20/petitions-in-the-courts-of-heaven/">Petitions In The Courts of Heaven</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/19/hebrew-year-5780-new-year-2020-beyond-renaissance-recovery-re-awakening/">Hebrew Year 5780 &#8211; New Year 2020 &#038; Beyond:  Renaissance, Recovery &#038; Re-Awakening</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/16/arise-to-your-potential-the-making-of-a-prophet/">Arise To Your Potential: The Making of A Prophet</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/15/arise-to-your-potential-become-the-lion-you-were-created-to-be/">Arise To Your Potential &#8211; Become The Lion You Were Created To Be</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/06/raising-our-perspective/">Raising Our Perspective</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/01/defeating-the-jezebel-spirit-manipulation-intimidation-and-control/">Defeating The Jezebel Spirit (Manipulation, Intimidation, and Control)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/27/hebrew-year-5779-elul-40-day-ascent-to-the-biblical-feast-days/">Hebrew Year 5780 &#8211; Elul: 40-Day Ascent To The Days of Awe</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/19/release-the-roar-silence-the-accuser/">Release The Roar &#8211; Silence The Accuser</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-hiddeness-conquering-the-spirit-of-distraction/">Rediscovering The Beauty of Hiddeness &#8211; Conquering The Spirit of Distraction</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-stillness-prophetic-word-2020-and-beyond-stillness-strategy-wisdom-by-lana-vawser/">Rediscovering The Beauty of Stillness &#8211;   Prophetic Word: 2020 and Beyond (Stillness, Strategy, &#038; Wisdom) by Lana Vawser</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/19/deliverance-from-unfriendly-friends/">Deliverance From Unfriendly Friends</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/17/the-favor-of-god/">The Favor of God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/16/the-spirit-of-adoption-breaking-the-spirit-of-illegitimacy/">The Spirit of Adoption: Breaking The Spirit of Illegitimacy</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/15/into-the-deep/">Into The Deep</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/04/rehoboth-your-desert-place-is-about-to-flourish/">REHOBOTH: YOUR DESERT PLACE IS ABOUT TO FLOURISH</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/30/go-after-the-big-grapes/">Go After The Big Grapes</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/20/entering-into-gods-rest/">Entering Into God&#8217;s Rest</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/16/forged-from-fatherless/">Forged From Fatherless</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/09/the-prayer-of-jabez-how-to-make-the-prayer-of-jabez-personal/">The Prayer of Jabez:  How To Make The Prayer of Jabez Personal</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/07/advanced-spiritual-warfare-contending-in-the-heavens/">Advanced Spiritual Warfare:  Contending In The Heavens</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/04/shavuot-2019-an-open-heaven-of-glory-favor-blessing-breakthrough/">Shavuot 2019: An Open Heaven of Glory, Favor, Blessing, &#038; Breakthrough</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/27/gifted-vs-anointed/">Gifted vs Anointed</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/24/released-from-being-the-scapegoat/">Released From Being The Scapegoat</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/22/deliverance-bitter-root-judgements-audio/">Deliverance: Bitter Root Judgments &#8211; Audio</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/15/el-roi-the-god-who-sees-me/">El Roi &#8211; The God Who Sees Me</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/01/the-national-day-of-prayer/">The National Day of Prayer</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/25/counting-the-days-to-pentecost/">Counting The Days To Pentecost</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/22/the-passover-the-resurrection/">The Passover &#038; The Resurrection</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/08/spiritual-housekeeping/">Spiritual Housekeeping</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/31/she-bears-seed/">She Bears Seed</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/29/the-tragedy-of-ahithophel-a-saga-of-betrayal-bitterness-revenge/">The Tragedy of Ahithophel:  A Saga of Betrayal, Bitterness, &amp; Revenge</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/25/the-sacrafice-of-praise/">The Sacrafice of Praise</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">The Atomic Power of Prayer:  Rules of Engagement</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/20/possessing-the-gates-of-victory/">Advanced Spiritual Warfare: Possessing The Gates of Victory</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/19/advanced-spiritual-warfare-defeating-the-kundalini-python-spirit/">Advanced Spiritual Warfare: Defeating The Kundalini  Spirit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/17/fire-on-the-altar-burning-with-passion-for-god/">Fire on the Altar &#8211; Burning With Passion For God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/10/the-call/">The Call</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/08/purim-to-passover-common-themes-of-redemption/">Purim To Passover:  Common Themes of Redemption</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-10-a-global-family/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 10 &#8211; A Global Family</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-9-the-trans-atlantic-slave-trade/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 9 &#8211; The Trans &#8211; Atlantic Slave Trade</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-8-into-africa/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 8 &#8211; Into Africa</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/03/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-7-the-silk-road/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 7 &#8211; The Silk Road</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/01/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-6/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 6 &#8211; The Pashtun</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/01/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-5/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel &#8211; Module 5</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-4/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 4 &#8211; Jewish or Hebrew?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-3/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel – Module 3</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-2/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel – Module 2</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/27/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-1/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel &#8211; Module 1</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/26/the-regathering-the-lost-tribes-of-israel/">The Regathering:  Bible Prophecy &#038; The Lost Tribes of Israel: Introduction</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/25/the-sabbath-a-commanded-blessing/">The Sabbath: A Commanded Blessing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/15/prophetic-word-unity-healing-ministry-wounds/">Prophetic Word: Unity &#8211; Healing Ministry Wounds</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/14/a-prophetic-word-on-affirmation-mentoring/">A Prophetic Word Of Affirmation</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/13/the-dust-will-settle-prophetic-word/">A Prophetic Word &#8211; The Dust Will Settle</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/11/yeshua-our-healer-combating-cancer-through-prayer-part-2/">Atomic Prayer &#8211; Combating Cancer Through Prayer &#8211; Part 2</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/11/yeshua-our-healer/">Yeshua Our Healer &#8211; Part 1</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/10/the-power-of-intercession/">The Power of Intercession</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/08/2019-prophetic-word-generals-international-global-prophetic-summit/">2019 &#8211; Prophetic Word &#8211; General&#8217;s International &#8211; Global Prophetic Summit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/05/rak-chazak-the-ancient-warcry-of-the-lion-hearted-warriors/">Rak Chazak!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/01/between-the-porch-altar/">Between The Porch &amp; The Altar</a>
									</li>
					</ul>
		</div><div id="media_video-39" class="widget widget_media_video"><h6 class="title">Bill Hamon &#8211; 2020 Word of the Lord</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-11576-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=WakAWKdS4p8&#038;_=1" /><a href="https://www.youtube.com/watch?v=WakAWKdS4p8">https://www.youtube.com/watch?v=WakAWKdS4p8</a></video></div></div><div id="media_video-31" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/9cqfTIBM22c?list=TLPQMjkwMzIwMjDvTOqIh0kpJA&#038;_=2" /><a href="https://youtu.be/9cqfTIBM22c?list=TLPQMjkwMzIwMjDvTOqIh0kpJA">https://youtu.be/9cqfTIBM22c?list=TLPQMjkwMzIwMjDvTOqIh0kpJA</a></video></div></div><div id="media_video-32" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fgA0JC15UOU?_=3" /><a href="https://youtu.be/fgA0JC15UOU">https://youtu.be/fgA0JC15UOU</a></video></div></div><div id="media_video-41" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=IKGNHLdW6rk&#038;_=4" /><a href="https://www.youtube.com/watch?v=IKGNHLdW6rk">https://www.youtube.com/watch?v=IKGNHLdW6rk</a></video></div></div><div id="media_video-35" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/9sRCcr9mnW4?list=RDfgA0JC15UOU&#038;_=5" /><a href="https://youtu.be/9sRCcr9mnW4?list=RDfgA0JC15UOU">https://youtu.be/9sRCcr9mnW4?list=RDfgA0JC15UOU</a></video></div></div><div id="media_video-37" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/03vRA0z3TPc?list=RDfgA0JC15UOU&#038;_=6" /><a href="https://youtu.be/03vRA0z3TPc?list=RDfgA0JC15UOU">https://youtu.be/03vRA0z3TPc?list=RDfgA0JC15UOU</a></video></div></div><div id="media_video-36" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=-YFwm15Asg4&#038;list=RD-YFwm15Asg4&#038;start_radio=1&#038;_=7" /><a href="https://www.youtube.com/watch?v=-YFwm15Asg4&#038;list=RD-YFwm15Asg4&#038;start_radio=1">https://www.youtube.com/watch?v=-YFwm15Asg4&#038;list=RD-YFwm15Asg4&#038;start_radio=1</a></video></div></div><div id="media_image-45" class="widget widget_media_image"><h6 class="title">Mornings With The Holy Spirit</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://jenniferleclaire.org/mornings-with-the-holy-spirit/prayer-broadcast/?v=7516fd43adaa"><img width="480" height="360" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=480%2C360&amp;ssl=1" class="image wp-image-4547  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4547" data-permalink="https://thegodblog.org/hqdefault-1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault (1)" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=480%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=480%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-23" class="widget widget_media_image"><h6 class="title">IHOP Prayer Room Live Stream</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.ihopkc.org/prayerroom/"><img width="300" height="150" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1" class="image wp-image-4608  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4608" data-permalink="https://thegodblog.org/maxresdefault1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=1024%2C512&amp;ssl=1" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault1" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=674%2C337&amp;ssl=1" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_video-5" class="widget widget_media_video"><h6 class="title">Atomic Prayer &#8211; Cindy Trimm</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-8" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/bpZDWaNucAU?_=8" /><a href="https://youtu.be/bpZDWaNucAU">https://youtu.be/bpZDWaNucAU</a></video></div></div><div id="media_video-3" class="widget widget_media_video"><h6 class="title">The Favor of God</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-9" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=rHob8vPAGVI&#038;_=9" /><a href="https://www.youtube.com/watch?v=rHob8vPAGVI">https://www.youtube.com/watch?v=rHob8vPAGVI</a></video></div></div><div id="media_video-24" class="widget widget_media_video"><h6 class="title">The Book of Psalms</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-11576-10" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s&#038;_=10" /><a href="https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s">https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s</a></video></div></div><div id="media_image-33" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.biblegateway.com/"><img width="300" height="300" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-8302  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8302" data-permalink="https://thegodblog.org/youversion/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouVersion" data-image-description="" data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-39" class="widget widget_media_image"><h6 class="title">Salvation: Following Jesus</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://jenniferleclaire.org/peacewithgod/?v=7516fd43adaa"><img width="300" height="168" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" class="image wp-image-8340  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8340" data-permalink="https://thegodblog.org/images-2/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" data-orig-size="300,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" data-lazy-src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><em>If this ministry is a blessing to you, please partner with this effort in bringing encouragement and inspiration to the Body of Messiah. </em>CashApp: $KenyetteMills</p>
</div>
		</div><div id="media_image-29" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://paypal.me/KenyetteMills?locale.x=en_US"><img width="300" height="69" src="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1" class="image wp-image-5142  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="5142" data-permalink="https://thegodblog.org/paypal_button1-2/" data-orig-file="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=468%2C108&amp;ssl=1" data-orig-size="468,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paypal_button1" data-image-description="" data-medium-file="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=468%2C108&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?w=468&amp;ssl=1 468w, https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?resize=300%2C69&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</div>


			<!-- END .five columns -->
			</div>

		
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

	
	<!-- BEGIN .row -->
	<div class="row footer-widget-holder">

		<!-- BEGIN .content -->
		<div class="content">

			<!-- BEGIN .footer-widgets -->
			<div class="footer-widgets">

				<div id="search-7" class="widget widget_search"><div class="footer-widget">
<form method="get" id="searchform" class="clearfix" action="https://thegodblog.org/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div></div><div id="media_image-49" class="widget widget_media_image"><div class="footer-widget"><h6 class="title">Atomic Prayer: Combating Cancer Through Prayer</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/Atomic-Prayers-Weapons-Mass-Destruction/dp/1542433614"><img width="232" height="300" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=232%2C300&amp;ssl=1" class="image wp-image-9147  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9147" data-permalink="https://thegodblog.org/book-comer-2/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=1700%2C2200&amp;ssl=1" data-orig-size="1700,2200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book comer" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=674%2C873&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?w=1700&amp;ssl=1 1700w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=768%2C994&amp;ssl=1 768w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=1583%2C2048&amp;ssl=1 1583w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=500%2C647&amp;ssl=1 500w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=800%2C1035&amp;ssl=1 800w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=1280%2C1656&amp;ssl=1 1280w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=495%2C640&amp;ssl=1 495w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?w=1348&amp;ssl=1 1348w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=232%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-47" class="widget widget_media_image"><div class="footer-widget"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/PROPHETIC-DIMENSION-Revelation-Accurately-Prophetic-ebook/dp/B072155J93/ref=sr_1_2?keywords=the+prophetic+dimensions&#038;qid=1578683506&#038;s=music&#038;sr=8-2"><img width="188" height="300" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=188%2C300&amp;ssl=1" class="image wp-image-8777  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8777" data-permalink="https://thegodblog.org/41opo8zjqgl-1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=313%2C500&amp;ssl=1" data-orig-size="313,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41OPo8ZJqGL (1)" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=188%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=313%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?w=313&amp;ssl=1 313w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?resize=188%2C300&amp;ssl=1 188w" data-lazy-sizes="(max-width: 188px) 100vw, 188px" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=188%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
			<!-- END .footer-widgets -->
			</div>

		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

	
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .footer-information -->
		<div class="footer-information">

			<!-- BEGIN .content -->
			<div class="content">

				<div class="align-left">

					<p><a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
					</p>

				</div>

				
			<!-- END .content -->
			</div>

		<!-- END .footer-information -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrapper -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<script type="text/javascript">function godinterest_share_button_trigger(url) {var e = document.createElement("script");e.setAttribute("class", "revolution-bookmarklet");e.setAttribute("type", "text/javascript");e.setAttribute("charset", "UTF-8");e.setAttribute("rel", "http://godinterest.com/");e.setAttribute("src", "http://d3rtbvczwo197u.cloudfront.net/scripts/bookmarklet.js?url="+escape(url)+"&"+Math.round(Math.random()*1000000));document.body.appendChild(e);}</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-fd14f256fd044031a04a0c5de718adef">
	</div>
	</div>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-8784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.thegodblog.org" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-8544" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/prayers-and-scriptures/" class="responsive-menu-item-link" tabindex="1" role="menuitem">2020 Breakthrough Prayers</a></li><li id="responsive-menu-item-8739" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/2020-prophetic-words/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Prophetic Words for 2020 &#038; Beyond</a></li><li id="responsive-menu-item-9317" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Abiding In The Secret Place (Videos)</a></li><li id="responsive-menu-item-8740" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/ignite-prophetic-network/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Ignite Prophetic Network</a></li><li id="responsive-menu-item-8719" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/devotionals/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Prophetic Devotionals</a></li><li id="responsive-menu-item-8818" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-with-lana-vawser/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Prophetic Mentoring</a></li><li id="responsive-menu-item-8760" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/40-day-prophetic-bootcamp-devotional/" class="responsive-menu-item-link" tabindex="1" role="menuitem">40-Day Prophetic Bootcamp</a></li><li id="responsive-menu-item-8728" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/prophetic-ministries/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Prophetic Ministries</a></li><li id="responsive-menu-item-8751" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Deliverance &#038; Healing</a></li><li id="responsive-menu-item-8749" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Empowerment</a></li><li id="responsive-menu-item-8756" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thegodblogorg.wordpress.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Weekly Torah Portions</a></li><li id="responsive-menu-item-8743" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/the-end-times/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Israel &#038; The End Times</a></li><li id="responsive-menu-item-8744" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/regathering-the-family-of-god-the-lost-tribes-of-israel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Israel: The Re-Gathering</a></li><li id="responsive-menu-item-8828" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/worship-experience-favorites/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Worship Experience</a></li><li id="responsive-menu-item-8785" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thegodblog.org/about-the-author-3/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About The Author</a></li><li id="responsive-menu-item-8755" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.bethel.tv/" class="responsive-menu-item-link" tabindex="1" role="menuitem">BETHEL TV</a></li><li id="responsive-menu-item-8754" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.god.tv/" class="responsive-menu-item-link" tabindex="1" role="menuitem">GOD TV</a></li><li id="responsive-menu-item-9349" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.youtube.com/user/edwardstgeorge/videos" class="responsive-menu-item-link" tabindex="1" role="menuitem">Advanced Dream School (Interpretation)</a></li><li id="responsive-menu-item-9350" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="http://kevinlaewing.blogspot.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Advanced Spiritual Warfare Topics</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thegodblog.org" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegodblog.org\/2020\/08\/04\/alert-the-way-of-escape\/":11576};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_objects = {"ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/thegodblog.org\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/js/wpmm.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202033'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.sidr.js?ver=1.0'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.bgBrightness.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quadmenu = {"nonce":"cb9f540d71","gutter":"30"};
var ajaxurl = "https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thegodblog.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202033#ver=202033' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156329761&postid=11576&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c9d2a124d72d8acdec8052921dca2884c0317d22#parent=https%3A%2F%2Fthegodblog.org%2F2020%2F08%2F04%2Falert-the-way-of-escape%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dalert-the-way-of-escape" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156329761&postid=11576&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c9d2a124d72d8acdec8052921dca2884c0317d22#parent=https%3A%2F%2Fthegodblog.org%2F2020%2F08%2F04%2Falert-the-way-of-escape%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dalert-the-way-of-escape";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'156329761',post:'11576',tz:'0',srv:'thegodblog.org'} ]);
	_stq.push([ 'clickTrackerInit', '156329761', '11576' ]);
</script>

</body>
</html>
