<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
<style type="text/css" media="screen">

	
	.container .entry {
		background-color: #f4eadb;
	}

	.container i.format-icon-tag .triangle {
		border-bottom-color: #f4eadb;
	}

</style>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thegodblog.org/xmlrpc.php">

	<title>God Has Set A Table Set For Me! &#8211; Enter TheGodBlog.Org</title>
<meta name='robots' content='max-image-preview:large' />
<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.13');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; Feed" href="https://thegodblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; Comments Feed" href="https://thegodblog.org/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-153432022-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegodblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thegodblog.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='nk-awb-css'  href='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thegodblog.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://thegodblog.org/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/css/wpmm.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css'  href='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-style-css'  href='https://thegodblog.org/wp-content/themes/luxury/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-style-mobile-css'  href='https://thegodblog.org/wp-content/themes/luxury/css/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thegodblog.org/wp-content/themes/luxury/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='luxury-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C800%2C700%2C500%2C600%2C900%2C100%7CRoboto%3A400%2C100italic%2C100%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CDroid+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-widgets.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-locations.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='poppins-css'  href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thegodblog.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegodblog.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.9' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thegodblog.org","hash_tracking":"false","ua":"UA-153432022-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.8.2' id='plyr-js-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js?ver=1' id='featuresbox-style-js'></script>
<script type='text/javascript' id='postgrid-style-js-extra'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/thegodblog.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js?ver=1' id='postgrid-style-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","security":"5c4ea272f9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thegodblog.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thegodblog.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-after'>
(function () {
                if (window._EPYT_ && window._EPYT_.evselector) {
                    var selectors = window._EPYT_.evselector.split(", ");
                    window._EPYT_.evselector = "";

                    for (var k = 0; k < selectors.length; k++) {
                        if (window._EPYT_.evselector) {
                            window._EPYT_.evselector += ", ";
                        }
                        window._EPYT_.evselector += ":not([id*=\"jarallax-container\"]) > " + selectors[k];
                    }
                }
            }());
</script>
<link rel="https://api.w.org/" href="https://thegodblog.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thegodblog.org/wp-json/wp/v2/posts/14027" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegodblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegodblog.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/" />
<link rel='shortlink' href='https://wp.me/pazWvL-3Ef' />
<link rel="alternate" type="application/json+oembed" href="https://thegodblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegodblog.org%2F2021%2F11%2F10%2Fa-table-set-for-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegodblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegodblog.org%2F2021%2F11%2F10%2Fa-table-set-for-me%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '176840960237793', {}, {
    "agent": "wordpress-5.8.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=176840960237793&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="description" content="God Has Set A Table Set For Me! Credit: Prophet Nate Johnson &nbsp; &quot;Right now God is building you a table. You won’t need to be in the right club or be in with the right people. You just need to be all about Jesus.&quot; He sees your deep grief and sorrow, your rejection, and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4eadb; }
</style>
	<link rel="amphtml" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-table-set-for-me&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type='application/javascript'>console.warn('PixelYourSite: no pixel configured.');</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="God Has Set A Table Set For Me!" />
<meta property="og:url" content="https://thegodblog.org/2021/11/10/a-table-set-for-me/" />
<meta property="og:description" content="God Has Set A Table Set For Me! Credit: Prophet Nate Johnson &nbsp; &#8220;Right now God is building you a table. You won’t need to be in the right club or be in with the right people. You just nee…" />
<meta property="article:published_time" content="2021-11-10T17:29:10+00:00" />
<meta property="article:modified_time" content="2021-11-11T21:10:31+00:00" />
<meta property="og:site_name" content="Enter TheGodBlog.Org" />
<meta property="og:image" content="https://thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg" />
<meta property="og:image:width" content="541" />
<meta property="og:image:height" content="371" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="God Has Set A Table Set For Me!" />
<meta name="twitter:image" content="https://thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-2524697774557234",
					enable_page_level_ads: true,
					overlays: {bottom: true}
				});</script><style type="text/css" id="custom-colors-css">.format-status.blog-holder .headline a,.format-status .post-author p a,.post-author{color:#4f4f4f}.format-status.blog-holder .post-author{color:#929292}a,a:link,a:visited,#masthead .site-description{color:#878787}a:focus,a:hover,a:active,.portfolio-nav a:hover,.dark-header-text #masthead .site-title a,.dark-header-text .custom-header-image .headline.img-headline{color:#000}.dark-header-text .site-description{color:#727272}.post-date a,.post-date a:link,.post-date a:visited{color:#939393}.post-date a:hover,.post-date a:active,.post-date a:focus,blockquote{color:#333}.format-status.blog-holder .article,.footer-information,a,.footer-information a:link,.footer-information a:visited{color:#4f4f4f}body{color:#636363}h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,h1 a:focus,h2 a:focus,h3 a:focus,h4 a:focus,h5 a:focus,h6 a:focus,h1 a:active,h2 a:active,h3 a:active,h4 a:active,h5 a:active,h6 a:active,.widget ul.menu .current_page_item a,.widget ul.menu .current-menu-item a,.widget ul.menu li a,.widget ul.menu li a:hover{color:#7c5e03}.wp-caption p.wp-caption-text{color:#878787}#infinite-footer .blog-info a{color:#111}#infinite-footer .blog-credits{color:#0b0b0b}body,#infinite-footer .container{background-color:#f4eadb}.entry,.container .entry,#infinite-footer .container{background:#f4eadb}blockquote:before{color:#eedfc8}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,a.more-link,a.read-more,#submit,input[type="submit"],#comments #respond input#submit,.container .gform_wrapper input.button,#wrapper #infinite-handle span{color:#f4eadb}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,a.more-link,a.read-more,#submit,input[type="submit"],#comments #respond input#submit,.container .gform_wrapper input.button,#wrapper #infinite-handle span{color:rgba(244,234,219,.75)}a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,a.more-link:hover,a.read-more:hover,#submit:hover,input[type="submit"]:hover,#comments #respond input#submit:hover,.container .gform_wrapper input.button:hover,#wrapper #infinite-handle span:hover{color:#f4eadb}hr{background-color:#b1ba8e}.post-date,.archive-holder .article,.blog-holder .article,.wp-caption p.wp-caption-text,blockquote:after,.post-meta,h6,.author-posts li,.format-image.blog-holder,.sidebar,.sidebar.left,.widget li,.widget li:last-child,#searchform .search-field:focus,#searchform #s:focus,.commentlist li,.commentlist li #respond,#respond,body.highlander-light h3.sd-title:before{border-color:#b1ba8e}.divider-small,.format-status.blog-holder .article,.footer-information{background:#b1ba8e}.divider-small,blockquote:after,hr,h1,h2,h3,h4,h5,h6,.page .article h1:first-child+p,.page .article>p:first-child,.content-holder h1:first-child+p,.content-holder>p:first-child,.content-holder p:empty+p,.content-holder span+p,.page-links .link-label,#wp-calendar #today,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a,h1 a:link,h2 a:link,h3 a:link,h4 a:link,h5 a:link,h6 a:link,h1 a:visited,h2 a:visited,h3 a:visited,h4 a:visited,h5 a:visited,h6 a:visited{color:#6e7447}.format-status.blog-holder .post-author{border-color:#aab485}.dark-header-text #masthead .site-title a:hover,.dark-header-text #masthead .site-description{color:#838b55}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,a.more-link,a.read-more,#submit,input[type="submit"],#comments #respond input#submit,.container .gform_wrapper input.button,#wrapper #infinite-handle span{background-color:#735e43}a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,a.more-link:hover,a.read-more:hover,input[type="submit"]:hover,#submit:hover,#comments #respond input#submit:hover,.container .gform_wrapper input.button:hover,#wrapper #infinite-handle span:hover{background-color:#7a6448}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style>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</style><script>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</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-14027 single-format-standard custom-background wp-megamenu luxury-singular luxury-right-sidebar luxury-sidebar-active custom-header-active luxury-relative-text custom-colors responsive-menu-slide-left aa-prefix-thego-">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN .container -->
<div class="container">

<!-- BEGIN .nav-mobile -->
<div class="nav-mobile">

	<!-- BEGIN #navigation -->
	<nav id="navigation" class="navigation-main" role="navigation">

		<div class="menu-container"><ul id="menu-2020-breakthrough-prayers" class="menu"><li id="menu-item-8784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="https://www.thegodblog.org">Home</a></li>
<li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="https://thegodblog.org/prayers-and-scriptures/">2021 Breakthrough Prayers</a></li>
<li id="menu-item-9317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9317"><a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/">Abiding In The Secret Place (Videos)</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8740"><a href="https://thegodblog.org/ignite-prophetic-network/">Ignite Prophetic Network</a></li>
<li id="menu-item-8751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8751"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a></li>
<li id="menu-item-8749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8749"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">Empowerment</a></li>
<li id="menu-item-8756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8756"><a href="https://thegodblogorg.wordpress.com/">Weekly Torah Portions</a></li>
<li id="menu-item-8744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://thegodblog.org/regathering-the-family-of-god-the-lost-tribes-of-israel/">Israel: The Re-Gathering</a></li>
<li id="menu-item-8785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8785"><a href="https://thegodblog.org/about-the-author-3/">About The Author</a></li>
<li id="menu-item-8755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8755"><a href="https://www.bethel.tv/">BETHEL TV</a></li>
<li id="menu-item-8754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8754"><a href="https://www.god.tv/">GOD TV</a></li>
<li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="https://www.youtube.com/user/edwardstgeorge/videos">Advanced Dream School (Interpretation)</a></li>
<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://kevinlaewing.blogspot.com/">Advanced Spiritual Warfare Topics</a></li>
</ul></div>
	<!-- END #navigation -->
	</nav>

<!-- END .nav-mobile -->
</div>



<!-- BEGIN .post class -->
<div class="post-14027 post type-post status-publish format-standard hentry category-between-the-porch-altar tag-nate-johnson tag-prophetic-word" id="post-14027">

			<div class="custom-header-image page-banner" style="background-image: url(https://thegodblog.org/wp-content/uploads/2020/01/c42ec7143dd60e76d176c974271948c0.jpg);" data-type="background" data-speed="10">

			<div class="banner-content-wrapper">

					<!-- BEGIN #header -->
	<div id="header" class="header header-overlay light-header-text clearfix">

		<!-- BEGIN .row -->
		<div class="row flex-row">

			<!-- BEGIN .nav-left -->
			<div class="nav-left">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-right" role="navigation">

					<div class="menu-2020-breakthrough-prayers-container"><ul id="menu-2020-breakthrough-prayers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="https://www.thegodblog.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="https://thegodblog.org/prayers-and-scriptures/">2021 Breakthrough Prayers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9317"><a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/">Abiding In The Secret Place (Videos)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8740"><a href="https://thegodblog.org/ignite-prophetic-network/">Ignite Prophetic Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8751"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8749"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">Empowerment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8756"><a href="https://thegodblogorg.wordpress.com/">Weekly Torah Portions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://thegodblog.org/regathering-the-family-of-god-the-lost-tribes-of-israel/">Israel: The Re-Gathering</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8785"><a href="https://thegodblog.org/about-the-author-3/">About The Author</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8755"><a href="https://www.bethel.tv/">BETHEL TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8754"><a href="https://www.god.tv/">GOD TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="https://www.youtube.com/user/edwardstgeorge/videos">Advanced Dream School (Interpretation)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://kevinlaewing.blogspot.com/">Advanced Spiritual Warfare Topics</a></li>
</ul></div>
				<!-- END #navigation -->
				</nav>

			<!-- END .nav-left -->
			</div>

			<!-- BEGIN .logo-holder -->
			<div class="logo-holder">

				

	<div id="masthead">

		
			<h1 class="site-title">
				<a href="https://thegodblog.org/" rel="home">Enter TheGodBlog.Org</a>
			</h1>

		
		
	</div>


			<!-- END .logo-holder -->
			</div>

			<!-- BEGIN .nav-right -->
			<div class="nav-right">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-left" role="navigation">

					
					
				<!-- END #navigation -->
				</nav>

			<!-- END .nav-right -->
			</div>

			<button type="button" id="menu-toggle" class="menu-toggle">
				<svg class="icon-menu-open" version="1.1" id="icon-open" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
					<rect y="2" width="24" height="2"/>
					<rect y="11" width="24" height="2"/>
					<rect y="20" width="24" height="2"/>
				</svg>
				<svg class="icon-menu-close" version="1.1" id="icon-close" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
					<rect x="0" y="11" transform="matrix(-0.7071 -0.7071 0.7071 -0.7071 12 28.9706)" width="24" height="2"/>
					<rect x="0" y="11" transform="matrix(-0.7071 0.7071 -0.7071 -0.7071 28.9706 12)" width="24" height="2"/>
				</svg>
			</button>

		<!-- END .row -->
		</div>

	<!-- END #header -->
	</div>

	
				<div class="banner-content">

														<h1 class="headline img-headline">God Has Set A Table Set For Me!</h1>
							
				</div>

			</div>
			<div class="hide-img" style="padding-top: 66.66vw;" alt="Enter TheGodBlog.Org"></div>
			<div class="clear"></div>
		</div>
		
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div id="content" class="content">

		
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">

				<!-- BEGIN .postarea -->
				<div class="postarea">

					

<!-- BEGIN .post-holder -->
<div class="post-holder">

	
	<!-- BEGIN .entry -->
	<div class="entry no-img">

		<div class="post-date">
			<p><span class="posted-on"><a href="https://thegodblog.org/2021/11/10/a-table-set-for-me/" rel="bookmark"><time class="entry-date published" datetime="2021-11-10T17:29:10+00:00">November 10, 2021</time></a></span><span class="byline"> </span></p>
		</div>

				
		
		<div class="post-author">
			<p>by <a href="https://thegodblog.org/author/kenyette9671gmailcom/" title="Posts by kenyette9671@gmail.com" rel="author">kenyette9671@gmail.com</a> <span class="author-avatar"></span></p>
		</div>

		<span class="divider-small"></span>

	<!-- END .entry -->
	</div>

	<!-- BEGIN .article -->
	<div class="article clearfix">

		<div class="content-holder">


<p><img data-attachment-id="14026" data-permalink="https://thegodblog.org/2021/11/10/a-table-set-for-me/images241570070453594042265/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?fit=271%2C186&amp;ssl=1" data-orig-size="271,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (24)1570070453594042265." data-image-description data-image-caption data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?fit=271%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?fit=271%2C186&amp;ssl=1" loading="lazy" class="wp-image-14026 aligncenter jetpack-lazy-image" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?resize=541%2C371&#038;ssl=1" alt width="541" height="371" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?resize=541%2C371&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14026" data-permalink="https://thegodblog.org/2021/11/10/a-table-set-for-me/images241570070453594042265/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?fit=271%2C186&amp;ssl=1" data-orig-size="271,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (24)1570070453594042265." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?fit=271%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?fit=271%2C186&amp;ssl=1" loading="lazy" class="wp-image-14026 aligncenter" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2021/11/images2824291570070453594042265..jpg?resize=541%2C371&#038;ssl=1" alt="" width="541" height="371" data-recalc-dims="1" /></noscript></p>
<h1 style="text-align: left;">God Has Set A Table Set For Me!</h1>



<p class="has-text-align-right" style="text-align: right;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://nateandchristy.co/blog/">Credit: Prophet Nate Johnson</a></span></p>
<p>&nbsp;</p>



<blockquote>
<p><span style="color: #0000ff;"><em>&#8220;Right now God is building you a table. You won’t need to be in the right club or be in with the right people. You just need to be all about Jesus.&#8221;</em></span></p>
</blockquote>
<blockquote>
<p><span style="color: #0000ff;"><em>He sees your deep grief and sorrow, your rejection, and isolation but He isn’t going to suddenly bring you to the right family- He is bringing them to you.&#8221;</em></span></p>
</blockquote>
<blockquote>
<p><span style="color: #0000ff;"><em>So set the table by faith. Let go of the past, let go of how you were treated and the words they said that crushed you. He is anointing your head with oil and restoring double honor. You don’t need to prove yourself anymore.&#8221;</em></span></p>
</blockquote>
<blockquote>
<p><span style="color: #0000ff;"><em>Get up off the floor. Wash off the dirt and take your seat, and watch as God opens the very doors people tried to shut for you.  </em></span><em style="color: #0000ff; font-size: 1.6rem;">He will bypass them all to get you to where you need to be. Just keep your heart right and your knees on the floor. Keep soft, forgive often, but keep moving forward. Your validation and affirmation is found in the fiery gaze of the King of Kings.&#8221;</em></p>
</blockquote>
<p>&nbsp;</p>
<h3>Worship Experience:</h3>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="674" height="380" src="https://www.youtube.com/embed/Jup9bU61mJs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="674" height="380" src="https://www.youtube.com/embed/qHQOcUizZuQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>_____________________</p>
<p><em><strong>If you have not repented of your sins and made Jesus your Lord and Savior, please do so NOW! If you do not have a personal love relationship with Jesus, please invite Jesus into your heart NOW! </strong></em><span style="color: #0000ff;"><em><strong><a style="color: #0000ff;" href="https://www.compellingtruth.org/personal-savior.html">CLICK HERE!</a></strong></em></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14027" class="share-twitter sd-button share-icon" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14027" class="share-facebook sd-button share-icon" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instagram sd-button share-icon" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/?share=custom-1611330201" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://thumbs.dreamstime.com/z/design-vector-social-media-custom-icon-share-your-topic-post-instagram-social-media-icon-button-symbol-inside-111035992.jpg&quot;);">Instagram</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thegodblog.org/2021/11/10/a-table-set-for-me/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-156329761-14027-619ef20e75ceb' data-src='https://widgets.wp.com/likes/#blog_id=156329761&amp;post_id=14027&amp;origin=thegodblog.org&amp;obj_id=156329761-14027-619ef20e75ceb' data-name='like-post-frame-156329761-14027-619ef20e75ceb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="thego-after-content" id="thego-852058152">4/LgEzignZqptd-cND_bC7nqoSgJSKNW4xZjrdx-Kn4EVD2kixfcnKXYc</div></div>

		
		<!-- BEGIN .post-meta -->
		<div class="post-meta">

			<p><i class="fa fa-bars"></i> Category: <a href="https://thegodblog.org/category/between-the-porch-altar/" rel="category tag">Between The Porch &amp; Altar</a> <i class="fa fa-tags"></i> Tags: <a href="https://thegodblog.org/tag/nate-johnson/" rel="tag">Nate Johnson</a>, <a href="https://thegodblog.org/tag/prophetic-word/" rel="tag">Prophetic Word</a></p>

		<!-- END .post-meta -->
		</div>

		<!-- BEGIN .post-navigation -->
		<div class="post-navigation">
			<div class="previous-post">&larr; <a href="https://thegodblog.org/2021/09/06/feast-of-trumpets-5082-a-prophetic-release-destiny-rest-promises-fulfilled/" rel="prev">Feast of Trumpets 5782 &#8211; A Prophetic Release: Destiny, Rest, &#038; Promises Fulfilled!</a></div>
			<div class="next-post"><a href="https://thegodblog.org/2021/11/14/alone-but-not-lonely-god-may-have-set-you-apart-for-an-incredible-reason/" rel="next">Alone But Not Lonely: God May Have Set You Apart For An Incredible Reason</a> &rarr;</div>
		<!-- END .post-navigation -->
		</div>

	<!-- END .article -->
	</div>

	
<!-- END .post-holder -->
</div>

<div class="clear"></div>


				<!-- END .postarea -->
				</div>

			<!-- END .eleven columns -->
			</div>

			<!-- BEGIN .five columns -->
			<div class="five columns">

				

	<div class="sidebar">
		
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<h6 class="title">Recent Posts</h6>
		<ul>
											<li>
					<a href="https://thegodblog.org/2021/11/14/alone-but-not-lonely-god-may-have-set-you-apart-for-an-incredible-reason/">Alone But Not Lonely: God May Have Set You Apart For An Incredible Reason</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/11/10/a-table-set-for-me/" aria-current="page">God Has Set A Table Set For Me!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/09/06/feast-of-trumpets-5082-a-prophetic-release-destiny-rest-promises-fulfilled/">Feast of Trumpets 5782 &#8211; A Prophetic Release: Destiny, Rest, &#038; Promises Fulfilled!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/06/05/mishpacha-finding-your-tribe-building-covenant-relationships/">Mishpacha: Finding Your Tribe &#8211; Building  Covenant Relationships</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/06/05/issachar-women-arise-discern-your-times-seasons/">Issachar Women Arise: Discern Your Times &#038; Seasons!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/06/02/redeeming-the-time-gods-karios-timing/">Redeeming The Time &#8211; God&#8217;s Karios Timing!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/05/24/mekudeshet-betrothed-holy-set-apart/">Mekudeshet: The Betrothed &#8211; Set Apart &#038; Holy!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/05/15/shavuot-betrothed-at-pentecost-sealed-with-his-love/">Shavuot: Betrothed At Pentecost &#038; Sealed With His Love!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/03/16/discovering-where-you-truly-belong-the-8-stages-of-spiritual-maturation/">Discovering Where You Truly Belong: The Stages of Spiritual Maturation</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/03/16/the-dna-of-destiny/">The DNA of DESTINY!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/03/16/prophetic-encounter-passover-to-pentecost/">Prophetic Encounter: Passover to Pentecost</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/25/purim-a-time-redemption-defeating-your-haman/">Purim A Time Redemption: Defeating Your Haman</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/24/arrested-development-destroying-the-python-spirit-2/">Arrested Development: Destroying the Python Spirit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/healing-at-the-cellular-level/">Healing At The Cellular Level</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/healing-traumatic-experiences-spirit-soul-mind-body/">Healing Traumatic Experiences (Spirit, Soul, Mind, &#038; Body)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/combating-premature-death/">Combating Premature Death</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/blockages-barriers-resistance/">Blockages, Barriers, &#038; Resistance</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/contending-in-the-heavens-advanced-spiritual-warfare/">Contending In The Heavens: Advanced Spiritual Warfare</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/turn-back-the-battle-at-the-gate-2/">Turn Back The Battle At The Gate:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/22/defeating-the-spirit-of-sabotage/">Defeating The Spirit of Sabotage</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-10-a-global-family/">The Regathering: The Lost Tribes of Israel:  God&#8217;s Global Family &#8211; (Module 10) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-9-the-trans-atlantic-slave-trade/">The Regathering: The Trans-Atlantic Slave Trade &#038; The Black Hebrew Diaspora &#8211; (Module 9) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-8-into-africa/">The Regathering: The Lost Tribes of Israel:  INTO AFRICA &#8211; (Module 8) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-7-the-silk-road/">The Regathering: The Lost Tribes of Israel: THE SILK ROAD &#8211; (Module 7)  &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-6/">The Regathering: The Lost Tribes of Israel: THE PASHTUN &#8211; (Module 6) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-5/">The Regathering: The Lost Tribes of Israel &#8211; THE RETURN &#8211; (Module 5) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-4/">The Regathering: The Lost Tribes of Israel: JEWISH OR HEBREW? (Module 4) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-3/">The Regathering: The Lost Tribes of Israel – From KINGDOM To EXILE (Module 3) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-2/">The Regathering: The Lost Tribes of Israel – The History of Semitic People (Module 2) &#8211; FREE ONLINE COURSE</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-1/">The Regathering: The Lost Tribes of Israel &#8211; Semitic People Around The World &#8211; (Module 1) &#8211; FREE ONLINE COURSE!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/18/the-regathering-the-lost-tribes-of-israel/">The Regathering: The Lost Tribes of Israel &#8211; FREE ONLINE COURSE!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/10/super-bowl-55-occult-symbolism-breakdown/">Super Bowl 55: Occult Symbolism Breakdown</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/09/the-janus-project-the-hip-hop-industry-ghetto-mind-control/">The Janus Project:  The Hip-Hop Industry &#038; Ghetto Mind Control:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/02/09/the-songwriters-secret-decoding-occult-lyrics-symbolism-in-old-school-rock-hip-hop-rb/">The Songwriters Secret: Decoding Occult Lyrics &amp; Symbolism in Old School, Rock, Hip-Hop &amp; R&amp;B:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/22/the-new-jesus-movement-the-reformation-recalibration-maturation-of-the-end-time-church/">The New Jesus Movement: The Reformation, Recalibration, &#038; Maturation of The End-Time Church!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/22/a-new-era-moving-from-the-church-age-to-the-kingdom-age-2/">A New Era: Moving From The Church Age &#8211; To The Kingdom Age:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/15/deception-the-trump-prophecies-its-a-trap/">DECEPTION:  The Trump Prophecies: It&#8217;s A Trap!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/15/parable-of-the-ten-virgins-cultivating-intimacy-with-the-bridegroom-the-end-times/">Parable of the Ten Virgins: Cultivating Intimacy With The Bridegroom (The End-Times)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/13/the-bloodlines-of-the-us-presidents-the-new-world-oder-connection/">The Bloodlines Of The US Presidents: The New World Order Connection</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/11/state-of-emergency-prepare-martial-law-is-coming-to-america/">State of Emergency: PREPARE! Martial Law Is Coming to America</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/10/political-idolatry-have-your-political-views-become-an-idol/">Political Idolatry: Have Your Political Views Become An Idol?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/09/secret-societies-who-really-runs-the-world/">Secret Societies: Who Really Runs The World?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/08/navigating-chaos-w-emma-stark-ep102-overcoming-the-spirit-of-distraction/">Navigating Chaos W/Emma Stark Ep:102 (Overcoming the Spirit of Distraction)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/07/new-year-2021-order-out-of-chaos/">New Year 2021: Order Out Of Chaos</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2021/01/01/the-new-world-order-fact-or-fiction/">The New World Order &#8211; Fact or Fiction?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/31/new-year-2021-navigating-chaos-political-unrest/">New Year 2021: Navigating Chaos &#038; Political Unrest</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/30/new-year-2021-moving-from-sword-to-scepter-ruling-reigning-in-christ/">New Year 2021: Moving From Sword To Scepter (Ruling &#038; Reigning In Christ!)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/30/new-year-2021-moving-from-anxiety-to-awe/">New Year 2021: Moving From Anxiety To Awe</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/30/becoming-myself-embracing-gods-dream-for-your-life/">Becoming Myself: Embracing God&#8217;s Dream For Your Life</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/29/dream-with-god/">Dream With God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/28/purposed-by-design/">Purposed By Design</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/27/understanding-gods-purpose-for-your-life/">Understanding God&#8217;s Purpose For Your Life</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/12/23/new-year-2021-restoring-the-fortunes-of-zion/">New Year 2021: Restoring The Fortunes of Zion!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/09/27/redeemed-yom-kippur-2/">Redeemed: Yom Kippur</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/09/18/rosh-hashanah-5781-restoring-the-fortunes-of-zion/">Rosh Hashanah &#8211; Hebrew Year 5781: Restoring The Fortunes of Zion!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/08/04/alert-the-way-of-escape/">ALERT: The Way of Escape!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/08/01/reformation-destroying-ministry-idolatry/">Reformation: Destroying Ministry Idolatry, Control, Intimidation, &#038; Witchcraft In The Church</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/15/a-prophetic-word-time-to-prepare-your-contingency-plan/">A Prophetic Word: Time To Prepare &#8211; Your Contingency Plan</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/14/divine-recompense/">Divine Recompense!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/07/defeating-demonic-setbacks-3-days-fasting-prayer-july-17th-19th-2020/">Defeating Demonic Setbacks: 3-Days Fasting &#038; Prayer &#8211; July 17th-19th 2020</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/the-favor-of-god-a-prophetic-soaking-experience/">The Favor of God: A Prophetic Soaking Experience</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/the-love-of-god-a-prophetic-soaking-experience/">The Love of God: A Prophetic Soaking Experience</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/experiencing-wholeness-in-the-presence-of-god/">Learning To Linger: Rediscovering The Beauty of Stillness</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/06/the-betrothal-the-priestly-bride-by-anna-roundtree-audiobook/">The Betrothal: The Priestly Bride by Anna Roundtree (Audiobook)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/practicing-the-presence-of-god-rediscovering-the-beauty-of-stillness/">Practicing The Presence of God: Rediscovering The Beauty of Stillness</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/encounter-at-moravian-falls-the-prayer-meeting-that-lasted-100-years/">Encounter At Moravian Falls: The Prayer Meeting That Lasted 100 Years</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/spiritual-endurance-gods-redemptive-love-during-hard-times/">Spiritual Endurance: God&#8217;s Redemptive Love During Hard Times</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/07/05/arrested-development-destroying-the-python-spirit/">Arrested Development</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/19/biblical-astronomy-solar-eclipse-ring-of-fire-june-21st-2020/">BIBLICAL ASTRONOMY: Solar Eclipse &#8211; Ring of Fire &#8211; June 21st 2020</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/18/prophetic-word-this-is-a-time-sensitive-moment/">Prophetic Word: This Is A Time-Sensitive Moment</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/08/turn-back-the-battle-at-the-gate/">Turn Back The Battle At The Gate</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/06/paid-to-protest-anarchy-civil-unrest-martial-law-the-new-world-order/">Paid To Protest: Anarchy, Civil Unrest, Martial Law &#038; The New World Order</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/02/the-history-of-lynching-in-america-confronting-a-100-years-of-racial-terror-1920-2020/">The History of Lynching In America: Confronting A 100 Years of Racial Terror &#8211; 1920-2020</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/02/a-state-of-emergency-jesus-is-coming-soon/">A State of Emergency:  Jesus Is Coming Soon!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/06/02/my-brothers-keeper-a-time-for-unity/">My Brother&#8217;s Keeper: A Time For Unity</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/05/21/shavuot-pentecost-2020-time-to-prepare-the-bride-is-making-herself-ready/">Shavuot: Pentecost 2020  &#8211; Time To PREPARE! The Bride Is Making Herself Ready!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/05/13/the-great-tribulation-the-four-horsemen-of-the-apocalypse-the-seven-seals/">The Great Tribulation: The Four Horsemen of The Apocalypse &#038; The Seven Seals</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/05/04/the-last-pope-st-malachys-end-time-prophecy/">The Last Pope: St. Malachy&#8217;s End-Time Prophecy:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/30/reset-what-are-prophetic-generals-saying-durung-this-pandemic/">RESET: What Are Prophetic Generals Saying During This Pandemic?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/29/depopulation-the-deep-state-agenda-21-agenda-2030-martial-law/">Depopulation: The Deep State, Agenda 21, Agenda 2030, &#038; Martial Law</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/29/artificial-intelligence-nanotechnology-trans-humanism-vaccines/">Artificial Intelligence, Nanotechnology, Trans-Humanism &#038; Vaccines</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/27/all-things-in-common-establishing-apostolic-home-church-networks/">All Things In Common: Establishing Apostolic Home Church Networks</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/27/sheep-among-wolves/">Sheep Among Wolves: The Coming New World Order!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/27/the-dragon-the-beast-the-false-prophet-the-unholy-church-state-union/">The Dragon, The Beast, The False Prophet &#038; The Unholy Church-State Union</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/18/skin-to-skin-lingering-in-the-presence-of-god-a-90-day-soaking-challenge-with-tiphani-montgomery/">Skin To Skin: Lingering In The Presence of God: A 90-Day Soaking Challenge With Tiphani Montgomery!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/16/the-anti-christ-revealing-the-evil-one/">The Anti-Christ: Revealing The Evil One</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/08/the-end-game-the-anti-christ-system/">The End Game: The Anti-Christ System</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/07/the-birth-pains-the-second-coming-of-jesus/">The Birth Pains &#038; The Second Coming of Jesus!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/06/global-pandemics-john-g-lakes-testimony-during-the-bubonic-plague/">Global Pandemics:  John G. Lake&#8217;s Testimony During The Bubonic Plague:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/01/the-kingdom-age-what-will-the-church-look-like-in-the-kingdom-age/">The Kingdom Age: What Will The Church Look Like In The Kingdom Age?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/01/the-kingdom-age-rest-realignment-reset-restructuring/">The Kingdom Age Is Here!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/04/01/a-new-era-moving-from-the-church-age-to-the-kingdom-age/">A New Era: Moving From The Church Age To The Kingdom Age:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/a-prophetic-warning-the-trumpet-is-sounding-but-no-one-is-alarmed/">A Prophetic Warning: The Trumpet Is Sounding But No One Is Alarmed!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/bob-jones-prophesied-specifically-about-global-pandemics/">Bob Jones Prophesied Specifically About Global Pandemics:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/the-power-of-the-blood-of-jesus/">The Power Of The Blood of Jesus!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/31/the-church-watered-down-preaching-has-now-power-in-a-crisis-the-church-needs-endurance-in-this-new-era/">The Church:  Watered Down Preaching Has Now Power In A Crisis! The Church Needs Endurance In This New Era!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/29/passover-2020-prepare-for-a-visitation-from-the-lord/">Passover 2020! PREPARE For A Visitation From The Lord!!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/29/passover-2020-god-will-purify-the-sons-on-levi/">Passover 2020: God Will Purify The Sons on Levi!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/cultivating-intimacy-with-the-bridegroom-the-end-times-part-2/">Cultivating Intimacy With The Bridegroom: The End Times – Part 2</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/intimacy-with-the-bridegroom-the-end-times-part-1/">Cultivating Intimacy With The Bridegroom (The End Times) – Part 1</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/opening-pandoras-box/">Opening Pandora&#8217;s Box!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/28/the-church-in-a-pandemic-when-god-shakes-the-church/">The Church In A Pandemic: When God Shakes The Church!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/22/he-who-controls-5g-controls-the-world/">He Who Controls 5G Controls The World!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/22/what-should-we-know-about-5g-technology/">What Should We Know About 5G Technology?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/21/we-have-no-food-for-you-when-god-becomes-your-source/">We Have No Food For You: When God Becomes Your Source!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/do-not-let-him-convince-you/">Do Not Let Him Convince You!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/global-pandemics-deliver-us-from-evil/">Global Pandemics: Deliver Us From Evil</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/corona-virus-john-g-lakes-testimony-during-the-bubonic-plague/">Global Pandemics:  John G. Lake&#8217;s Testimony During The Bubonic Plague:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/its-your-time-to-climb-god-will-do-great-exploits-amidst-the-corona-virus/">God Will Do Great Exploits Amidst Global Pandemics: It&#8217;s Your Time To Climb!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/prophetic-word-demonic-forces-are-attacking-the-global-church-with-pandemic-of-fear/">Prophetic Word: Demonic Forces Are Attacking The Global Church With Pandemic of Fear</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/20/prophetic-word-gods-lionesses-will-roar-in-the-face-of-the-enemy/">Prophetic Word: God&#8217;s Lionesses Will Roar in the Face of the Enemy</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/05/prophetic-word-divine-substitutes-divine-replacements/">Prophetic Word: Divine Substitutes &#038; Divine Replacements</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/05/growing-pains-fresh-new-mantles/">Growing Pains &#038; Fresh New Mantles</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/04/dont-tell-anyone-your-goals-until-its-done-negative-energy-can-throw-off-your-goals/">Don’t Be Quick To Tell Your Goals Until It’s Done &#8211; Negative Energy Can Throw Off Your Goals!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/01/dream-school-understanding-the-spiritual-realm/">Dream School: Understanding The Spiritual Realm</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/03/01/you-are-witchcraft-proof/">You Are Witchcraft Proof</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/29/doxology-behold-i-do-a-new-thing/">Doxology: Behold I Do A New Thing!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/29/surround-yourself-with-people-who-lift-you-higher/">Surround Yourself with People Who Lift You Higher!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/29/people-know-your-worth-they-just-hope-thst-you-dont/">People Know Your Worth They Just Hope That You Don&#8217;t!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/17/transitions-the-power-of-moving-forward/">Transitions: The Power of Moving Forward</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/17/apostles-arise-walking-in-an-authentic-apostolic-flow/">Apostles Arise: Walking In An Authentic Apostolic Flow</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/15/transitions-somethings-just-take-time/">Transitions: Somethings Just Take Time!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/11/reviving-the-weary-warrior/">Reviving The Weary Warrior</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/11/the-upper-room-lifestyle-receive-his-fresh-fire-for-this-new-apostolic-era/">The Upper Room Lifestyle: Receive God&#8217;s Fresh Fire For This New Apostolic Era:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/03/parasha-with-passion-weekly-torah-inspirations/">Parasha With Passion: Weekly Torah Inspirations</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/02/03/engaging-the-revelatory-realm-decade-2020-beyond/">Engaging The Revelatory Realm: Decade 2020 &#038; Beyond!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/the-forerunners-anointing/">The Forerunner&#8217;s Anointing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/decade-2020-unlimited-favor-and-acceleration/">Decade 2020: Unlimited Favor and Acceleration!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/decade-2020-the-lord-says-i-will-propel-you-forward/">Decade 2020: The Lord Says, &#8216;I Will Propel You Forward!&#8217;</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/30/decade-2020-the-lord-says-now-is-the-time-to-launch/">Decade 2020: The Lord Says, &#8216;Now Is the Time to Launch!&#8217;</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/28/decade-2020-acceleration-increase-upgrade-promotion/">Decade 2020: Acceleration, Increase, Upgrade, &#038; Promotion!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/28/decade-2020-turn-back-the-battle-at-the-gate/">Decade 2020: Turn Back The Battle At The Gate</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/27/transform-a-90-day-holy-spirit-prayer-challenge-with-jennifer-leclaire/">TRANSFORM:  A 90-Day Holy Spirit Prayer Challenge With Jennifer LeClaire</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/27/destroying-destiny-killers/">Destroying Destiny Killers</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/26/2020-the-decade-of-the-prophets/">2020: The Decade of The Prophets</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/decade-2020-what-are-leading-prophetic-voices-saying/">Decade 2020: What Are Leading Prophetic Voices Saying?</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/decade-2020-a-prophetic-word-for-2020-generals-international/">A Prophetic Word for 2020 &#8211; Generals International &#8211; Global Prophetic Summit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/__trashed/">Prophetic Mentoring: Sometimes We Just Have To Let Things Go! (Part 1)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/23/prophetic-mentoring-sometimes-we-just-have-to-let-things-go-part-2/">Prophetic Mentoring: Sometimes We Just Have To Let Things Go! (Part 2)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/21/be-quiet-be-still-revoking-the-enemys-access-to-your-life/">Be Quiet! Be Still! Revoking The Enemy&#8217;s Access To Your Life!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/20/still-i-rise-remembering-the-legacy-of-dr-martin-luther-king-jr/">Still I Rise! Remembering The Legacy of Dr. Martin Luther King, Jr.</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/15/2020-separation-reformation-revival/">2020:  Separation, Reformation, &#038; Revival!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/15/strengthening-for-positioning/">Strengthening For Positioning</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/08/the-school-of-prophets-seers/">The School of Prophets &#038; Seers</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-with-lana-vawser/">Prophetic Mentoring With Lana Vawser</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/prophetic-mentoring-alignment-is-the-key-to-your-assignment/">Prophetic Mentoring: Alignment Is The Key To Your Assignment</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/new-direction-new-dimensions/">New Direction! New Dimensions!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/07/lingering-in-the-presence-of-god/">Lingering In The Presence of God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/">Abiding In The Secret Place</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/02/change-your-words-change-your-destiny-the-school-of-the-mouth-part-2-videos/">Change Your Words: Change Your Destiny &#8211; The School of the Mouth &#8211; Part 2 (Videos)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/the-ministry-of-the-scribe/">The Ministry of The Scribe</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/new-year-2020-discovering-the-seer-anointing/">New Year 2020: Discovering The Seer Anointing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/20-20-vision-for-the-new-year-the-era-of-the-prophet-the-seer/">20/20 Vision For The New Year:  The Era of  the Prophet &#038; The Seer</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2020/01/01/activate-your-angels/">Activate Your Angels</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/history-of-watch-night-services-happy-new-year/">History of Watch Night Services: Happy New Year!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/divine-strategies-for-new-year-2020-stealth-stillness/">Divine Strategies for New Year 2020: Stealth &#038; Stillness</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-from-breakthrough-to-breathtaking/">New Year 2020:  From Breakthrough to Breathtaking</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/">New Year 2020: Positioned To Recover</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-taking-new-territories/">New Year 2020: Taking New Territories</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/2020-an-era-of-new-beginnings/">New Year 2020: An Era of New Beginnings</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/how-to-recover-from-friendly-fire-when-spiritual-warriors-break-rank/">How To Recover From Friendly Fire &#8211;  When Spiritual Warriors Break Rank</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/the-prophet-breaking-the-isolation-syndrome/">The Prophet: Breaking the Isolation Syndrome</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/23/forensic-prophecy-discovering-your-prophetic-flow/">Forensic Prophecy: Discovering Your Prophetic Flow</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/23/taking-back-christmas-a-season-of-redemption/">Taking Back Christmas: A Season of Redemption</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/new-year-2020-prepare-to-receive-restitution/">New Year 2020: Prepare to Receive Restitution:</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/the-school-of-the-mouth-no-more-careless-words/">The School of The Mouth: No More Careless Words!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/defeating-distraction-this-new-season-will-require-laser-focus/">Defeating Distraction:  This New Season Will Require Laser Focus!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/new-year-2020-new-mantles-new-assignments/">New Year 2020:  New Mantles!  New Assignments!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/decade-2020-supernatural-upgrades-for-the-next-ten-years/">Decade 2020: Supernatural Upgrades For The Next Ten Years</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/2020-new-year-pay-specific-attention-to-alignment/">New Year 2020!  Pay Specific Attention To Alignment</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/chanukah-a-season-of-miracles/">Chanukah: A Season of Miracles</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/new-year-2020-40-day-prophetic-bootcamp-introduction-building-spiritual-endurance/">New Year 2020 &#8211; 40-Day Prophetic Bootcamp Introduction:  Building Spiritual Endurance</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/powerful-prayers-resources/">New Year 2020 &#8211; Powerful Prayers &#038; Resources</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/40-day-prophetic-bootcamp-2020-a-new-year-a-new-era-new-glory/">New Year 2020:  40-Day Prophetic Bootcamp 2020 – A New Year – A New Era – New Glory!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/start-the-new-year-off-right-with-thegodblog-org/">Start The New Year Off Right With TheGodBlog.Org</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/24/israel-the-end-times/">Israel &#038; The End Times</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/24/a-prophetic-look-at-past-present-future-events/">A Prophetic Look at Past, Present, &#038; Future Events</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/17/sukkot-a-prophetic-look-at-the-feast-of-tabernacles/">Sukkot:  A Prophetic Look at the Feast of Tabernacles</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/08/redeemed-yom-kippur/">Redeemed: Yom Kippur &#8211; The GRAND FINALE for the Days of Awe!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/04/take-your-soul-to-work-part-2-a-lesson-from-obadiah/">Take Your Soul To Work Part 2 : A Lesson From Obadiah &#038; Elijah</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/01/take-your-soul-to-work-365-meditations-on-every-day-leadership-in-the-marketplace/">Take Your Soul To Work                             365 Meditations on Every Day Leadership in the Marketplace</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/26/the-days-of-awe-devotional/">The Days of Awe Devotional</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/20/leviathan-the-marine-kingdom/">Leviathan &#038; The Marine Kingdom</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/20/petitions-in-the-courts-of-heaven/">Operating In The Court of Heaven</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/19/hebrew-year-5780-new-year-2020-beyond-renaissance-recovery-re-awakening/">Hebrew Year 5780 &#8211; New Year 2020 &#038; Beyond:  Renaissance, Recovery &#038; Re-Awakening</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/16/arise-to-your-potential-the-making-of-a-prophet/">Arise To Your Potential: The Making of A Prophet</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/15/arise-to-your-potential-become-the-lion-you-were-created-to-be/">Arise To Your Potential &#8211; Become The Lion You Were Created To Be</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/06/raising-our-perspective/">Raising Our Perspective</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/01/defeating-the-jezebel-spirit-manipulation-intimidation-and-control/">Defeating The Jezebel Spirit (Manipulation, Intimidation, and Control)</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/27/hebrew-year-5779-elul-40-day-ascent-to-the-biblical-feast-days/">Hebrew Year 5780 &#8211; Elul: 40-Day Ascent To The Days of Awe</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/19/release-the-roar-silence-the-accuser/">Release The Roar &#8211; Silence The Accuser</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-hiddeness-conquering-the-spirit-of-distraction/">Rediscovering The Beauty of Hiddeness &#8211; Conquering The Spirit of Distraction</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-stillness-prophetic-word-2020-and-beyond-stillness-strategy-wisdom-by-lana-vawser/">Rediscovering The Beauty of Stillness &#8211;   Prophetic Word: 2020 and Beyond (Stillness, Strategy, &#038; Wisdom) by Lana Vawser</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/19/deliverance-from-unfriendly-friends/">Deliverance From Unfriendly Friends</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/17/the-favor-of-god/">The Favor of God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/16/the-spirit-of-adoption-breaking-the-spirit-of-illegitimacy/">The Spirit of Adoption: Breaking The Spirit of Illegitimacy</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/15/into-the-deep/">Into The Deep</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/04/rehoboth-your-desert-place-is-about-to-flourish/">REHOBOTH: YOUR DESERT PLACE IS ABOUT TO FLOURISH</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/30/go-after-the-big-grapes/">Go After The Big Grapes</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/20/entering-into-gods-rest/">Entering Into God&#8217;s Rest</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/16/forged-from-fatherless/">Forged From Fatherless</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/09/the-prayer-of-jabez-how-to-make-the-prayer-of-jabez-personal/">The Prayer of Jabez:  How To Make The Prayer of Jabez Personal</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/07/advanced-spiritual-warfare-contending-in-the-heavens/">Advanced Spiritual Warfare:  Contending In The Heavens</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/04/shavuot-2019-an-open-heaven-of-glory-favor-blessing-breakthrough/">Shavuot 2019: An Open Heaven of Glory, Favor, Blessing, &#038; Breakthrough</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/27/gifted-vs-anointed/">Gifted vs Anointed</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/24/released-from-being-the-scapegoat/">Released From Being The Scapegoat</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/22/deliverance-bitter-root-judgements-audio/">Deliverance: Bitter Root Judgments &#8211; Audio</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/15/el-roi-the-god-who-sees-me/">El Roi &#8211; The God Who Sees Me</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/01/the-national-day-of-prayer/">The National Day of Prayer</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/25/counting-the-days-to-pentecost/">Counting The Days To Pentecost</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/22/the-passover-the-resurrection/">The Passover &#038; The Resurrection</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/08/spiritual-housekeeping/">Spiritual Housekeeping</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/31/she-bears-seed/">She Bears Seed</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/29/the-tragedy-of-ahithophel-a-saga-of-betrayal-bitterness-revenge/">The Tragedy of Ahithophel:  A Saga of Betrayal, Bitterness, &amp; Revenge</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/25/the-sacrafice-of-praise/">The Sacrafice of Praise</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">The Atomic Power of Prayer:  Rules of Engagement</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/20/possessing-the-gates-of-victory/">Advanced Spiritual Warfare: Possessing The Gates of Victory</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/19/advanced-spiritual-warfare-defeating-the-kundalini-python-spirit/">Advanced Spiritual Warfare: Defeating The Kundalini  Spirit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/17/fire-on-the-altar-burning-with-passion-for-god/">Fire on the Altar &#8211; Burning With Passion For God</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/10/the-call/">The Call</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/08/purim-to-passover-common-themes-of-redemption/">Purim To Passover:  Common Themes of Redemption</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/25/the-sabbath-a-commanded-blessing/">The Sabbath: A Commanded Blessing</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/15/prophetic-word-unity-healing-ministry-wounds/">Prophetic Word: Unity &#8211; Healing Ministry Wounds</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/14/a-prophetic-word-on-affirmation-mentoring/">A Prophetic Word Of Affirmation</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/13/the-dust-will-settle-prophetic-word/">A Prophetic Word &#8211; The Dust Will Settle</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/11/yeshua-our-healer-combating-cancer-through-prayer-part-2/">Atomic Prayer &#8211; Combating Cancer Through Prayer &#8211; Part 2</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/11/yeshua-our-healer/">Yeshua Our Healer &#8211; Part 1</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/10/the-power-of-intercession/">The Power of Intercession</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/08/2019-prophetic-word-generals-international-global-prophetic-summit/">2019 &#8211; Prophetic Word &#8211; General&#8217;s International &#8211; Global Prophetic Summit</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/05/rak-chazak-the-ancient-warcry-of-the-lion-hearted-warriors/">Rak Chazak!</a>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/01/between-the-porch-altar/">Between The Porch &amp; The Altar</a>
									</li>
					</ul>

		</div><div id="media_image-23" class="widget widget_media_image"><h6 class="title">IHOP Prayer Room Live Stream</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.ihopkc.org/prayerroom/"><img width="300" height="150" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1" class="image wp-image-4608  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="4608" data-permalink="https://thegodblog.org/maxresdefault1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=1024%2C512&amp;ssl=1" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault1" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=674%2C337&amp;ssl=1" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_video-5" class="widget widget_media_video"><h6 class="title">Atomic Prayer &#8211; Cindy Trimm</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-14027-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/bpZDWaNucAU?_=1" /><a href="https://youtu.be/bpZDWaNucAU">https://youtu.be/bpZDWaNucAU</a></video></div></div><div id="media_video-3" class="widget widget_media_video"><h6 class="title">The Favor of God</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-14027-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=rHob8vPAGVI&#038;_=2" /><a href="https://www.youtube.com/watch?v=rHob8vPAGVI">https://www.youtube.com/watch?v=rHob8vPAGVI</a></video></div></div><div id="media_video-24" class="widget widget_media_video"><h6 class="title">The Book of Psalms</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-14027-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s&#038;_=3" /><a href="https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s">https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s</a></video></div></div><div id="media_image-33" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.biblegateway.com/"><img width="300" height="300" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-8302  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="8302" data-permalink="https://thegodblog.org/youversion/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouVersion" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/YouVersion.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-39" class="widget widget_media_image"><h6 class="title">Salvation: Following Jesus</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://jenniferleclaire.org/peacewithgod/?v=7516fd43adaa"><img width="300" height="168" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" class="image wp-image-8340  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="8340" data-permalink="https://thegodblog.org/images-2/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" data-orig-size="300,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1" data-lazy-src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2020/01/images.jpg?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><em>If this ministry is a blessing to you, please partner with this effort in bringing encouragement and inspiration to the Body of Messiah. </em>CashApp: $KenyetteMills</p>
</div>
		</div><div id="media_image-29" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://paypal.me/KenyetteMills?locale.x=en_US"><img width="300" height="69" src="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1" class="image wp-image-5142  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5142" data-permalink="https://thegodblog.org/paypal_button1-2/" data-orig-file="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=468%2C108&amp;ssl=1" data-orig-size="468,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paypal_button1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=468%2C108&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?w=468&amp;ssl=1 468w, https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?resize=300%2C69&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</div>


			<!-- END .five columns -->
			</div>

		
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

	
	<!-- BEGIN .row -->
	<div class="row footer-widget-holder">

		<!-- BEGIN .content -->
		<div class="content">

			<!-- BEGIN .footer-widgets -->
			<div class="footer-widgets">

				<div id="search-7" class="widget widget_search"><div class="footer-widget">
<form method="get" id="searchform" class="clearfix" action="https://thegodblog.org/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div></div><div id="media_image-49" class="widget widget_media_image"><div class="footer-widget"><h6 class="title">Atomic Prayer: Combating Cancer Through Prayer</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/Atomic-Prayers-Weapons-Mass-Destruction/dp/1542433614"><img width="232" height="300" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=232%2C300&amp;ssl=1" class="image wp-image-9147  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9147" data-permalink="https://thegodblog.org/book-comer-2/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=1700%2C2200&amp;ssl=1" data-orig-size="1700,2200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book comer" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=674%2C873&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?w=1700&amp;ssl=1 1700w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=768%2C994&amp;ssl=1 768w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=1583%2C2048&amp;ssl=1 1583w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=500%2C647&amp;ssl=1 500w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=800%2C1035&amp;ssl=1 800w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=1280%2C1656&amp;ssl=1 1280w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?resize=495%2C640&amp;ssl=1 495w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?w=1348&amp;ssl=1 1348w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/book-comer-1.jpg?fit=232%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-47" class="widget widget_media_image"><div class="footer-widget"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/PROPHETIC-DIMENSION-Revelation-Accurately-Prophetic-ebook/dp/B072155J93/ref=sr_1_2?keywords=the+prophetic+dimensions&#038;qid=1578683506&#038;s=music&#038;sr=8-2"><img width="188" height="300" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=188%2C300&amp;ssl=1" class="image wp-image-8777  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="8777" data-permalink="https://thegodblog.org/41opo8zjqgl-1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=313%2C500&amp;ssl=1" data-orig-size="313,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41OPo8ZJqGL (1)" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=188%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=313%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?w=313&amp;ssl=1 313w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?resize=188%2C300&amp;ssl=1 188w" data-lazy-sizes="(max-width: 188px) 100vw, 188px" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2020/01/41OPo8ZJqGL-1.jpg?fit=188%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
			<!-- END .footer-widgets -->
			</div>

		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

	
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .footer-information -->
		<div class="footer-information">

			<!-- BEGIN .content -->
			<div class="content">

				<div class="align-left">

					<p><a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
					</p>

				</div>

				
			<!-- END .content -->
			</div>

		<!-- END .footer-information -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrapper -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202147'></script>
<script type="text/javascript">function godinterest_share_button_trigger(url) {var e = document.createElement("script");e.setAttribute("class", "revolution-bookmarklet");e.setAttribute("type", "text/javascript");e.setAttribute("charset", "UTF-8");e.setAttribute("rel", "http://godinterest.com/");e.setAttribute("src", "http://d3rtbvczwo197u.cloudfront.net/scripts/bookmarklet.js?url="+escape(url)+"&"+Math.round(Math.random()*1000000));document.body.appendChild(e);}</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring responsive-menu-accessible"
        type="button"
        aria-label="Menu">
    <span class="responsive-menu-box"><span class="responsive-menu-inner"></span>
    </span></button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label=""><ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-8784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.thegodblog.org" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-8544" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/prayers-and-scriptures/" class="responsive-menu-item-link" tabindex="1" role="menuitem">2021 Breakthrough Prayers</a></li><li id="responsive-menu-item-9317" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thegodblog.org/2020/01/02/abiding-in-the-secret-place/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Abiding In The Secret Place (Videos)</a></li><li id="responsive-menu-item-8740" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/ignite-prophetic-network/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Ignite Prophetic Network</a></li><li id="responsive-menu-item-8751" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Deliverance &#038; Healing</a></li><li id="responsive-menu-item-8749" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Empowerment</a></li><li id="responsive-menu-item-8756" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thegodblogorg.wordpress.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Weekly Torah Portions</a></li><li id="responsive-menu-item-8744" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://thegodblog.org/regathering-the-family-of-god-the-lost-tribes-of-israel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Israel: The Re-Gathering</a></li><li id="responsive-menu-item-8785" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thegodblog.org/about-the-author-3/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About The Author</a></li><li id="responsive-menu-item-8755" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.bethel.tv/" class="responsive-menu-item-link" tabindex="1" role="menuitem">BETHEL TV</a></li><li id="responsive-menu-item-8754" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.god.tv/" class="responsive-menu-item-link" tabindex="1" role="menuitem">GOD TV</a></li><li id="responsive-menu-item-9349" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.youtube.com/user/edwardstgeorge/videos" class="responsive-menu-item-link" tabindex="1" role="menuitem">Advanced Dream School (Interpretation)</a></li><li id="responsive-menu-item-9350" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="http://kevinlaewing.blogspot.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Advanced Spiritual Warfare Topics</a></li></ul><div id="responsive-menu-search-box">
    <form action="https://thegodblog.org" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div><div id="responsive-menu-additional-content"></div>    </div>
</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegodblog.org\/2021\/11\/10\/a-table-set-for-me\/":14027};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/10/a-table-set-for-me/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-table-set-for-me" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thegodblog.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.6' id='jarallax-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.6' id='jarallax-video-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' id='nk-awb-js-extra'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.7.5' id='nk-awb-js'></script>
<script type='text/javascript' id='wpmm_js-js-extra'>
/* <![CDATA[ */
var ajax_objects = {"ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/thegodblog.org\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/wp-megamenu/assets/js/wpmm.js?ver=1.4.1' id='wpmm_js-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/skip-link-focus-fix.js?ver=1.0' id='luxury-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.fitvids.js?ver=1.0' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.sidr.js?ver=1.0' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.bgBrightness.js?ver=1.0' id='luxury-brightness-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.custom.js?ver=1.0' id='luxury-custom-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.flexslider.js?ver=1.0' id='luxury-flexslider-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.1.0' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.1.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.1.0' id='quadmenu-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.min.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.min.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4-a.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thegodblog.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","nonce":"703fe77dd0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thegodblog.org\/wp-login.php?redirect_to=https%3A%2F%2Fthegodblog.org%2F2021%2F11%2F10%2Fa-table-set-for-me%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4-a.9' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202147#ver=202147' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.9',blog:'156329761',post:'14027',tz:'0',srv:'thegodblog.org'} ]);
	_stq.push([ 'clickTrackerInit', '156329761', '14027' ]);
</script>

</body>
</html>
