<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
<style type="text/css" media="screen">

	
	.container .entry {
		background-color: #;
	}

	.container i.format-icon-tag .triangle {
		border-bottom-color: #;
	}

</style>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thegodblog.org/xmlrpc.php">

	<title>New Year 2020: Positioned To Recover &#8211; Enter TheGodBlog.Org</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; Feed" href="https://thegodblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; Comments Feed" href="https://thegodblog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enter TheGodBlog.Org &raquo; New Year 2020: Positioned To Recover Comments Feed" href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegodblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thegodblog.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://thegodblog.org/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-style-css'  href='https://thegodblog.org/wp-content/themes/luxury/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-style-mobile-css'  href='https://thegodblog.org/wp-content/themes/luxury/css/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thegodblog.org/wp-content/themes/luxury/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='luxury-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C800%2C700%2C500%2C600%2C900%2C100%7CRoboto%3A400%2C100italic%2C100%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CDroid+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.flexslider.js?ver=20130729'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","security":"9e57bb1878","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thegodblog.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thegodblog.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<link rel='https://api.w.org/' href='https://thegodblog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegodblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegodblog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Year 2020: Taking New Territories' href='https://thegodblog.org/2019/12/31/new-year-2020-taking-new-territories/' />
<link rel='next' title='New Year 2020:  From Breakthrough to Breathtaking' href='https://thegodblog.org/2019/12/31/new-year-2020-from-breakthrough-to-breathtaking/' />

<link rel="canonical" href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/" />
<link rel='shortlink' href='https://wp.me/pazWvL-27h' />
<link rel="alternate" type="application/json+oembed" href="https://thegodblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegodblog.org%2F2019%2F12%2F31%2Fnew-year-2020-positioned-to-recover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegodblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegodblog.org%2F2019%2F12%2F31%2Fnew-year-2020-positioned-to-recover%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Credit: Jamie Rohrbaugh Beloved, are you excited about this new year, 2020? You should be! The Lord has some major things in store for YOU, His beloved child. If you&#039;re curious about what exactly He would like to do in your life, this is the word the Lord gave me for you for 2020: &quot;2020&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Year 2020: Positioned To Recover" />
<meta property="og:url" content="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/" />
<meta property="og:description" content="Credit: Jamie Rohrbaugh Beloved, are you excited about this new year, 2020? You should be! The Lord has some major things in store for YOU, His beloved child. If you&#8217;re curious about what exa…" />
<meta property="article:published_time" content="2019-12-31T12:01:01+00:00" />
<meta property="article:modified_time" content="2019-12-31T12:01:01+00:00" />
<meta property="og:site_name" content="Enter TheGodBlog.Org" />
<meta property="og:image" content="https://thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="475" />
<meta property="og:image:alt" content="20191215_184714" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New Year 2020: Positioned To Recover" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-2524697774557234",
			enable_page_level_ads: true,
			overlays: {bottom: true}
		});</script><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

</head>

<body class="post-template-default single single-post postid-8139 single-format-standard custom-background luxury-singular luxury-right-sidebar custom-header-active">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN .container -->
<div class="container">

<!-- BEGIN .row nav-mobile -->
<div class="row nav-mobile">

	<!-- BEGIN #navigation -->
	<nav id="navigation" class="navigation-main" role="navigation">

		<button class="menu-toggle"><i class="fa fa-bars"></i></button>

		<div class="menu-container"><ul id="menu-powerful-prayers-scriptures" class="menu"><li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3649"><a href="https://thegodblog.org/prayers-and-scriptures/">Militant Intercession: Powerful Prayers &#038;  Resources</a></li>
</ul></div>
	<!-- END #navigation -->
	</nav>

<!-- END .row .nav-mobile -->
</div>

<!-- BEGIN .post class -->
<div class="post-8139 post type-post status-publish format-standard hentry category-between-the-porch-altar tag-2020-prophecy tag-2020-prophetic-word tag-divine-recovery tag-jamie-rohrbaugh tag-new-year-2020-prophetic-word tag-restoration" id="post-8139">

			<div class="custom-header-image page-banner" style="background-image: url(https://thegodblog.org/wp-content/uploads/2019/09/dusk-at-seaside-fix_dvd.original-2.jpg);" data-type="background" data-speed="10">
			<div class="banner-content-wrapper">

					<!-- BEGIN #header -->
	<div id="header" class="header header-overlay light-header-text clearfix">

		<!-- BEGIN .row -->
		<div class="row">

			<!-- BEGIN .six columns -->
			<div class="six columns nav-left vertical-center left-position">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-right" role="navigation">

					<span class="menu-toggle"><i class="fa fa-bars"></i></span>

					<div class="menu-between-the-porch-altar-devotional-container"><ul id="menu-between-the-porch-altar-devotional" class="menu"><li id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-3408"><a href="https://thegodblog.org/2019/02/01/between-the-porch-altar/">Devotionals</a>
<ul class="sub-menu">
	<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5986"><a href="https://thegodblog.org/2019/10/01/take-your-soul-to-work-365-meditations-on-every-day-leadership-in-the-marketplace/">Take Your Soul To Work                             365 Meditations on Every Day Leadership in the Marketplace</a></li>
	<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5984"><a href="https://thegodblog.org/2019/09/20/leviathan-the-marine-kingdom/">Leviathan &#038; The Marine Kingdom</a></li>
	<li id="menu-item-5563" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5563"><a href="https://thegodblog.org/2019/09/16/arise-to-your-potential-the-making-of-a-prophet/">Arise To Your Potential: The Making of A Prophet</a></li>
	<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5985"><a href="https://thegodblog.org/2019/09/26/the-days-of-awe-devotional/">The Days of Awe Devotional</a></li>
	<li id="menu-item-5562" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5562"><a href="https://thegodblog.org/2019/09/15/arise-to-your-potential-become-the-lion-you-were-created-to-be/">Arise To Your Potential &#8211; Become The Lion You Were Created To Be</a></li>
	<li id="menu-item-5488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5488"><a href="https://thegodblog.org/2019/09/06/raising-our-perspective/">Raising Our Perspective</a></li>
	<li id="menu-item-5487" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5487"><a href="https://thegodblog.org/2019/09/01/defeating-the-jezebel-spirit-manipulation-intimidation-and-control/">Defeating The Jezebel Spirit (Manipulation, Intimidation, and Control)</a></li>
	<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5308"><a href="https://thegodblog.org/2019/08/27/hebrew-year-5779-elul-40-day-ascent-to-the-biblical-feast-days/">Hebrew Year 5780 &#8211; Elul: 40-Day Ascent To The Days of Awe</a></li>
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5307"><a href="https://thegodblog.org/2019/08/19/release-the-roar-silence-the-accuser/">Release The Roar &#8211; Silence The Accuser</a></li>
	<li id="menu-item-5188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5188"><a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-hiddeness-conquering-the-spirit-of-distraction/">Rediscovering The Beauty of Hiddeness &#8211; Conquering The Spirit of Distraction</a></li>
	<li id="menu-item-5187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5187"><a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-stillness-prophetic-word-2020-and-beyond-stillness-strategy-wisdom-by-lana-vawser/">Rediscovering The Beauty of Stillness &#8211;   Prophetic Word: 2020 and Beyond (Stillness, Strategy, &#038; Wisdom) by Lana Vawser</a></li>
	<li id="menu-item-5134" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5134"><a href="https://thegodblog.org/2019/07/19/deliverance-from-unfriendly-friends/">Deliverance From Unfriendly Friends</a></li>
	<li id="menu-item-5133" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5133"><a href="https://thegodblog.org/2019/07/17/the-favor-of-god/">The Favor of God</a></li>
	<li id="menu-item-5132" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5132"><a href="https://thegodblog.org/2019/07/16/the-spirit-of-adoption-breaking-the-spirit-of-illegitimacy/">The Spirit of Adoption: Breaking The Spirit of Illegitimacy</a></li>
	<li id="menu-item-5131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5131"><a href="https://thegodblog.org/2019/07/15/into-the-deep/">Into The Deep</a></li>
	<li id="menu-item-5130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5130"><a href="https://thegodblog.org/2019/07/04/rehoboth-your-desert-place-is-about-to-flourish/">REHOBOTH: YOUR DESERT PLACE IS ABOUT TO FLOURISH</a></li>
	<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5129"><a href="https://thegodblog.org/2019/06/30/go-after-the-big-grapes/">Go After The Big Grapes</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5128"><a href="https://thegodblog.org/2019/06/20/entering-into-gods-rest/">Entering Into God&#8217;s Rest</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5057"><a href="https://thegodblog.org/2019/06/16/forged-from-fatherless/">Forged From Fatherless</a></li>
	<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5055"><a href="https://thegodblog.org/2019/06/07/advanced-spiritual-warfare-contending-in-the-heavens/">Advanced Spiritual Warfare:  Contending In The Heavens</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5056"><a href="https://thegodblog.org/2019/06/09/the-prayer-of-jabez-how-to-make-the-prayer-of-jabez-personal/">The Prayer of Jabez:  How To Make The Prayer of Jabez Personal</a></li>
	<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4952"><a href="https://thegodblog.org/2019/06/04/shavuot-2019-an-open-heaven-of-glory-favor-blessing-breakthrough/">Shavuot 2019: An Open Heaven of Glory, Favor, Blessing, &#038; Breakthrough</a></li>
	<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4934"><a href="https://thegodblog.org/2019/05/27/gifted-vs-anointed/">Gifted vs Anointed</a></li>
	<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4933"><a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a></li>
	<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4932"><a href="https://thegodblog.org/2019/05/24/released-from-being-the-scapegoat/">Released From Being The Scapegoat</a></li>
	<li id="menu-item-4861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4861"><a href="https://thegodblog.org/2019/05/22/deliverance-bitter-root-judgements-audio/">Deliverance: Bitter Root Judgments &#8211; Audio</a></li>
	<li id="menu-item-4846" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4846"><a href="https://thegodblog.org/2019/05/15/el-roi-the-god-who-sees-me/">El Roi &#8211; The God Who Sees Me</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4806"><a href="https://thegodblog.org/2019/05/01/the-national-day-of-prayer/">The National Day of Prayer</a></li>
	<li id="menu-item-4795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4795"><a href="https://thegodblog.org/2019/04/25/counting-the-days-to-pentecost/">Counting The Days To Pentecost</a></li>
	<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4785"><a href="https://thegodblog.org/2019/04/22/the-passover-the-resurrection/">The Passover &#038; The Resurrection</a></li>
	<li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4752"><a href="https://thegodblog.org/2019/04/08/spiritual-housekeeping/">Spiritual Housekeeping</a></li>
	<li id="menu-item-4751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4751"><a href="https://thegodblog.org/2019/03/31/she-bears-seed/">She Bears Seed</a></li>
	<li id="menu-item-4681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4681"><a href="https://thegodblog.org/2019/03/29/the-tragedy-of-ahithophel-a-saga-of-betrayal-bitterness-revenge/">The Tragedy of Ahithophel:  A Saga of Betrayal, Bitterness, &#038; Revenge</a></li>
	<li id="menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4658"><a href="https://thegodblog.org/2019/03/25/the-sacrafice-of-praise/">The Sacrafice of Praise</a></li>
	<li id="menu-item-4591" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4591"><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">The Atomic Power of Prayer:  Rules of Engagement</a></li>
	<li id="menu-item-4501" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4501"><a href="https://thegodblog.org/2019/03/20/possessing-the-gates-of-victory/">Advanced Spiritual Warfare: Possessing The Gates of Victory</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4389"><a href="https://thegodblog.org/2019/03/19/advanced-spiritual-warfare-defeating-the-kundalini-python-spirit/">Advanced Spiritual Warfare: Defeating The Kundalini  Spirit</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4344"><a href="https://thegodblog.org/2019/03/17/fire-on-the-altar-burning-with-passion-for-god/">Fire on the Altar – Burning With Passion For God</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4296"><a href="https://thegodblog.org/2019/03/10/the-call/">The Call</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="https://thegodblog.org/defeating-your-haman/">Defeating Your Haman</a></li>
	<li id="menu-item-4163" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4163"><a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-10-a-global-family/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 10 – A Global Family</a></li>
	<li id="menu-item-4164" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4164"><a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-9-the-trans-atlantic-slave-trade/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 9 – The Trans – Atlantic Slave Trade</a></li>
	<li id="menu-item-4165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4165"><a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-8-into-africa/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 8 – Into Africa</a></li>
	<li id="menu-item-4092" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4092"><a href="https://thegodblog.org/2019/03/03/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-7-the-silk-road/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 7 – The Silk Road</a></li>
	<li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4037"><a href="https://thegodblog.org/2019/03/01/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-6/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 6 – The Pashtun</a></li>
	<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4020"><a href="https://thegodblog.org/2019/03/01/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-5/">The Re-gathering: Biblical Prophecy &#038; The Lost Tribes of Israel – Module 5</a></li>
	<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4019"><a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-4/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 4 – Europe &#038; Around The World</a></li>
	<li id="menu-item-4018" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4018"><a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-3/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel – Module 3</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4017"><a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-2/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel – Module 2</a></li>
	<li id="menu-item-4033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4033"><a href="https://thegodblog.org/2019/02/27/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-1/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel – Module 1</a></li>
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4034"><a href="https://thegodblog.org/2019/02/26/the-regathering-the-lost-tribes-of-israel/">The Regathering:  Bible Prophecy &#038; The Lost Tribes of Israel: Introduction</a></li>
	<li id="menu-item-4014" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4014"><a href="https://thegodblog.org/2019/02/25/the-sabbath-a-commanded-blessing/">The Sabbath: A Commanded Blessing</a></li>
	<li id="menu-item-4013" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4013"><a href="https://thegodblog.org/2019/02/15/prophetic-word-unity-healing-ministry-wounds/">Prophetic Word: Unity – Healing Ministry Wounds</a></li>
	<li id="menu-item-4012" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4012"><a href="https://thegodblog.org/2019/02/14/a-prophetic-word-on-affirmation-mentoring/">A Prophetic Word Of Affirmation</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4011"><a href="https://thegodblog.org/2019/02/13/the-dust-will-settle-prophetic-word/">A Prophetic Word – The Dust Will Settle</a></li>
	<li id="menu-item-4010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4010"><a href="https://thegodblog.org/2019/02/11/yeshua-our-healer-combating-cancer-through-prayer-part-2/">Yeshua Our Healer – Combating Cancer Through Prayer – Part 2</a></li>
	<li id="menu-item-4009" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4009"><a href="https://thegodblog.org/2019/02/11/yeshua-our-healer/">Yeshua Our Healer – Part 1</a></li>
	<li id="menu-item-4024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4024"><a href="https://thegodblog.org/2019/02/10/the-power-of-intercession/">The Power of Intercession</a></li>
	<li id="menu-item-4007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4007"><a href="https://thegodblog.org/2019/02/08/2019-prophetic-word-generals-international-global-prophetic-summit/">2019 &#8211; Prophetic Word &#8211; General&#8217;s International &#8211; Global Prophetic Summit</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3409"><a href="https://thegodblog.org/2019/02/05/rak-chazak-the-ancient-warcry-of-the-lion-hearted-warriors/">Rak Chazak!</a></li>
	<li id="menu-item-3411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3411"><a href="https://thegodblog.org/devotional-between-the-porch-the-altar-2/">Devotional: Between The Porch &#038; The Altar</a></li>
</ul>
</li>
</ul></div>
				<!-- END #navigation -->
				</nav>

			<!-- END .six columns -->
			</div>

			<!-- BEGIN .four columns -->
			<div class="four columns logo-holder horizontal-center">

				

	<div id="masthead">

		
			<h1 class="site-title">
				<a href="https://thegodblog.org/" rel="home">Enter TheGodBlog.Org</a>
			</h1>

		
		
	</div>


			<!-- END .four columns -->
			</div>

			<!-- BEGIN .six columns -->
			<div class="six columns nav-right vertical-center right-position">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-left" role="navigation">

					<button class="menu-toggle"><i class="fa fa-bars"></i></button>

					<div class="menu-powerful-prayers-scriptures-container"><ul id="menu-powerful-prayers-scriptures-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3649"><a href="https://thegodblog.org/prayers-and-scriptures/">Militant Intercession: Powerful Prayers &#038;  Resources</a></li>
</ul></div>
					
				<!-- END #navigation -->
				</nav>

			<!-- END .six columns -->
			</div>

		<!-- END .row -->
		</div>

	<!-- END #header -->
	</div>

	
				<div class="banner-content">

													<h1 class="headline img-headline">New Year 2020: Positioned To Recover</h1>
				</div>

			</div>
			<span class="img-shade" style="z-index:20;"></span>
			<div class="hide-img" style="padding-top:56.25vw;" alt="Enter TheGodBlog.Org"></div>
			<div class="clear"></div>
		</div>
	
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div id="content" class="content">

		
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">

				<!-- BEGIN .postarea -->
				<div class="postarea">

					

<!-- BEGIN .post-holder -->
<div class="post-holder">

	
	<!-- BEGIN .entry -->
	<div class="entry no-img">

		<div class="post-date">
			<p><span class="posted-on"><a href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/" rel="bookmark"><time class="entry-date published updated" datetime="2019-12-31T12:01:01+00:00">December 31, 2019</time></a></span><span class="byline"> </span> / <a class="scroll" href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/#comments">Leave a Comment</a></p>
		</div>

				
		
		<div class="post-author">
			<p>by <a href="https://thegodblog.org/author/kenyette9671gmailcom/" title="Posts by kenyette9671@gmail.com" rel="author">kenyette9671@gmail.com</a> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=28&#038;d=identicon&#038;r=g" class="avatar avatar-28 photo jetpack-lazy-image" height="28" width="28" data-lazy-srcset="https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=56&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=28&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=28&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd14f256fd044031a04a0c5de718adef?s=56&#038;d=identicon&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></noscript></span></p>
		</div>

		<span class="divider-small"></span>

	<!-- END .entry -->
	</div>

	<!-- BEGIN .article -->
	<div class="article clearfix">

		<div class="content-holder"><p><img data-attachment-id="7750" data-permalink="https://thegodblog.org/enter-site/20191215_184714/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20191215_184714" data-image-description data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?fit=674%2C674&amp;ssl=1" class="  wp-image-7750 aligncenter jetpack-lazy-image" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=475%2C475&#038;ssl=1" alt="20191215_184714" width="475" height="475" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 475px) 100vw, 475px" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=475%2C475&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7750" data-permalink="https://thegodblog.org/enter-site/20191215_184714/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20191215_184714" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?fit=674%2C674&amp;ssl=1" class="  wp-image-7750 aligncenter" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=475%2C475&#038;ssl=1" alt="20191215_184714" width="475" height="475" srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/12/20191215_184714.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></noscript></p>
<p style="text-align: right;">Credit: Jamie Rohrbaugh</p>
<p style="text-align: justify;">Beloved, are you excited about this new year, 2020? You should be! The Lord has some major things in store for YOU, His beloved child. If you&#8217;re curious about what exactly He would like to do in your life, this is the word the Lord gave me for you for 2020:</p>
<p style="text-align: justify;">&#8220;2020 is the year of hearth and home. 2020 is a year in which I am healing you through your own efforts. I am directing you right now to take steps toward your own healing. I am teaching you the way you should go.</p>
<p style="text-align: justify;">&#8220;I have already obliterated the things that stood in the way of your progress. You have passed the test. I repeat, <em>you have passed the test.</em> The test was a test of healing, and you didn&#8217;t even know it. The test was heart surgery. You have allowed Me to perform surgery on your heart, and now you are in a position to recover.</p>
<h3 class="subtitle" style="text-align: justify;">Positioned to Recover:</h3>
<p style="text-align: justify;">&#8220;In 2020, your recovery shall be swift and sure. You already know what you should do, and now you will want to do it. Follow your desires to obey Me; be assured that you can push other things out of your schedule with no negative repercussions. Obey Me, and Me only. Steward yourself well and recover your health, your wholeness, your sanity, your margin in your schedule, and your peace and calm in the midst of chaos.</p>
<p style="text-align: justify;">In 2020, however, your calendar will not fit as many things on it. Just know your reduced capacity is from Me. Fear not; it is not a reduced capacity to be less effective. It is, instead, a reduced capacity to be busy. Busyness, for its own sake, is not from Me.</p>
<p style="text-align: justify;">In 2020, I am repairing the breaches and elevating, or raising again, the walls that have been torn down. I am anointing you to be at home. This is because I am healing and repairing things at the core level, and I need you in your environment of comfort to do it.</p>
<h3 class="subtitle" style="text-align: justify;">God Is Our Hedge:</h3>
<p style="text-align: justify;">During this healing season, allow Me to hedge you in. My hedging looks like lots of extra time with Me. You will sometimes have no peace about taking on additional &#8216;good&#8217; things. You will find no flow in busyness and lack of margin in your schedule. You will find yourself compelled into rest by My Spirit. My hedge around your life is a healing hedge. It is a restful hedge and a peaceful one. Look for Me to provide ways for you to rest that are better and greater than you could ever provide for yourself.</p>
<p style="text-align: justify;">&#8220;In 2020, I am rebuking the destroyer for your sake. I am anointing you to make changes you have always wanted you to make. My conviction has reached your heart now and has found good ground. You see My eternal purpose and are able to sustain it now. So in 2020, you will come out of league with the devil in all your habits. You will find Me purifying your life as you cooperate with Me. This will not happen without effort on your part, but I will provide all of My anointing that you want and need.</p>
<p style="text-align: justify;">You have to steward My anointing well, though. I will not make decisions for you; it is high time for you to stand on your own two feet and choose to please Me and live for My eternal purposes. These things are not too hard for you, they are near you; in your heart and in your mouth.</p>
<p style="text-align: justify;">The enemy has tried to use your own habits to destroy you, <strong>but in 2020, you will find that I am removing the next onion-layer of hurts and wounds in your life.</strong> As you focus on Me each day, the hurts and wounds that you didn&#8217;t even know were there will fall away, and your daily life will become more purposeful.</p>
<h3 class="subtitle" style="text-align: justify;">Restoring The Foundations:</h3>
<p style="text-align: justify;">I am restoring your foundations in 2020. If the foundations are destroyed, what can the righteous do? (Psalms 11:13). You need your foundation to be set properly and in good order! Your foundations have been rocked over the last few years, but you are still standing – for you have been built upon a Rock, and the Rock is Me.</p>
<blockquote>
<p style="text-align: justify;"><em>You have some cracks in your foundation, and the cracks in your foundation are stress fractures, brought on by tectonic earthquakes in the atmosphere and daily life around you. Never fear, though. These stress fractures may hurt right now but I will not allow your foot to be moved. I am healing the fractures (and scar tissue) in your foundations that have been brought on by the reeling of your world, and I am healing you of the pain in 2020. By the end of 2020, I will have healed you so completely that there will not even be a scar.  In 2020, you will see Heaven like you have never seen Heaven before!</em></p>
</blockquote>
<p style="text-align: justify;"><em>I heard the Lord say, 2020 is your year of health and of receiving. My components for your healing this year are:</em></p>
<p style="text-align: justify;"><span style="color: #3366ff;"><em>• Lots of time with Me</em></span><br />
<span style="color: #3366ff;"><em>• Rest in your schedule</em></span><br />
<span style="color: #3366ff;"><em>• Margin in your schedule</em></span><br />
<span style="color: #3366ff;"><em>• Exercise and purposeful choices</em></span><br />
<span style="color: #3366ff;"><em>• Quietness</em></span><br />
<span style="color: #3366ff;"><em>• Surrounding yourself with godly friends who run in the same lane as you – a community with whom you share your life with.</em></span></p>
<p style="text-align: justify;">
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8139" class="share-twitter sd-button share-icon" href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8139" class="share-facebook sd-button share-icon" href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-156329761-8139-5e0b3c70baa2f' data-src='https://widgets.wp.com/likes/#blog_id=156329761&amp;post_id=8139&amp;origin=thegodblog.org&amp;obj_id=156329761-8139-5e0b3c70baa2f' data-name='like-post-frame-156329761-8139-5e0b3c70baa2f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="thego-after-content" id="thego-491941899">4/LgEzignZqptd-cND_bC7nqoSgJSKNW4xZjrdx-Kn4EVD2kixfcnKXYc</div></div>

		
		<!-- BEGIN .post-meta -->
		<div class="post-meta">

			<p><i class="fa fa-bars"></i> Category: <a href="https://thegodblog.org/category/between-the-porch-altar/" rel="category tag">Between The Porch &amp; Altar</a> <i class="fa fa-tags"></i> Tags: <a href="https://thegodblog.org/tag/2020-prophecy/" rel="tag">2020 Prophecy</a>, <a href="https://thegodblog.org/tag/2020-prophetic-word/" rel="tag">2020 Prophetic Word</a>, <a href="https://thegodblog.org/tag/divine-recovery/" rel="tag">Divine Recovery</a>, <a href="https://thegodblog.org/tag/jamie-rohrbaugh/" rel="tag">Jamie Rohrbaugh</a>, <a href="https://thegodblog.org/tag/new-year-2020-prophetic-word/" rel="tag">New Year 2020 Prophetic Word</a>, <a href="https://thegodblog.org/tag/restoration/" rel="tag">restoration</a></p>

		<!-- END .post-meta -->
		</div>

		<!-- BEGIN .post-navigation -->
		<div class="post-navigation">
			<div class="previous-post">&larr; <a href="https://thegodblog.org/2019/12/31/new-year-2020-taking-new-territories/" rel="prev">New Year 2020: Taking New Territories</a></div>
			<div class="next-post"><a href="https://thegodblog.org/2019/12/31/new-year-2020-from-breakthrough-to-breathtaking/" rel="next">New Year 2020:  From Breakthrough to Breathtaking</a> &rarr;</div>
		<!-- END .post-navigation -->
		</div>

	<!-- END .article -->
	</div>

		<div id="comments">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/31/new-year-2020-positioned-to-recover/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=156329761&#038;postid=8139&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a97b30412c3f6098e18f1ef9a5ef7039e2c3da08#parent=https%3A%2F%2Fthegodblog.org%2F2019%2F12%2F31%2Fnew-year-2020-positioned-to-recover%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

<!-- END .post-holder -->
</div>

<div class="clear"></div>


				<!-- END .postarea -->
				</div>

			<!-- END .eleven columns -->
			</div>

			<!-- BEGIN .five columns -->
			<div class="five columns">

				

	<div class="sidebar">
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h6 class="title">Recent Featured Devotionals</h6>		<ul>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-from-breakthrough-to-breathtaking/">New Year 2020:  From Breakthrough to Breathtaking</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-positioned-to-recover/" aria-current="page">New Year 2020: Positioned To Recover</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/new-year-2020-taking-new-territories/">New Year 2020: Taking New Territories</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/2020-an-era-of-new-beginnings/">New Year 2020: An Era of New Beginnings</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/how-to-recover-from-friendly-fire-when-spiritual-warriors-break-rank/">How To Recover From Friendly Fire &#8211;  When Spiritual Warriors Break Rank</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/31/the-prophet-breaking-the-isolation-syndrome/">The Prophet: Breaking the Isolation Syndrome</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/23/forensic-prophecy-discovering-your-prophetic-flow/">Forensic Prophecy: Discovering Your Prophetic Flow</a>
											<span class="post-date">December 23, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/23/taking-back-christmas-a-season-of-redemption/">Taking Back Christmas: A Season of Redemption</a>
											<span class="post-date">December 23, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/new-year-2020-prepare-to-receive-restitution/">New Year 2020: Prepare to Receive Restitution:</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/the-school-of-the-mouth-no-more-careless-words/">The School of The Mouth: No More Careless Words!</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/defeating-distraction-this-new-season-will-require-laser-focus/">Defeating Distraction:  This New Season Will Require Laser Focus!</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/new-year-2020-new-mantles-new-assignments/">New Year 2020:  New Mantles!  New Assignments!</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/decade-2020-supernatural-upgrades-for-the-next-ten-years/">Decade 2020: Supernatural Upgrades For The Next Ten Years</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/2020-new-year-pay-specific-attention-to-alignment/">New Year 2020!  Pay Specific Attention To Alignment</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/22/chanukah-a-season-of-miracles/">Chanukah: A Season of Miracles</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/new-year-2020-40-day-prophetic-bootcamp-introduction-building-spiritual-endurance/">New Year 2020 &#8211; 40-Day Prophetic Bootcamp Introduction:  Building Spiritual Endurance</a>
											<span class="post-date">December 18, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/powerful-prayers-resources/">New Year 2020 &#8211; Powerful Prayers &#038; Resources</a>
											<span class="post-date">December 18, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/40-day-prophetic-bootcamp-2020-a-new-year-a-new-era-new-glory/">New Year 2020:  40-Day Prophetic Bootcamp 2020 – A New Year – A New Era – New Glory!</a>
											<span class="post-date">December 18, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/12/18/start-the-new-year-off-right-with-thegodblog-org/">Start The New Year Off Right With TheGodBlog.Org</a>
											<span class="post-date">December 18, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/24/israel-the-end-times/">Israel &#038; The End Times</a>
											<span class="post-date">October 24, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/24/a-prophetic-look-at-past-present-future-events/">A Prophetic Look at Past, Present, &#038; Future Events</a>
											<span class="post-date">October 24, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/17/sukkot-a-prophetic-look-at-the-feast-of-tabernacles/">Sukkot:  A Prophetic Look at the Feast of Tabernacles</a>
											<span class="post-date">October 17, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/08/redeemed-yom-kippur/">Redeemed: Yom Kippur &#8211; The GRAND FINALE for the Days of Awe!</a>
											<span class="post-date">October 8, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/04/take-your-soul-to-work-part-2-a-lesson-from-obadiah/">Take Your Soul To Work Part 2 : A Lesson From Obadiah &#038; Elijah</a>
											<span class="post-date">October 4, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/10/01/take-your-soul-to-work-365-meditations-on-every-day-leadership-in-the-marketplace/">Take Your Soul To Work                             365 Meditations on Every Day Leadership in the Marketplace</a>
											<span class="post-date">October 1, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/26/the-days-of-awe-devotional/">The Days of Awe Devotional</a>
											<span class="post-date">September 26, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/20/leviathan-the-marine-kingdom/">Leviathan &#038; The Marine Kingdom</a>
											<span class="post-date">September 20, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/20/petitions-in-the-courts-of-heaven/">Petitions In The Courts of Heaven</a>
											<span class="post-date">September 20, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/19/hebrew-year-5780-new-year-2020-beyond-renaissance-recovery-re-awakening/">Hebrew Year 5780 &#8211; New Year 2020 &#038; Beyond:  Renaissance, Recovery &#038; Re-Awakening</a>
											<span class="post-date">September 19, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/16/arise-to-your-potential-the-making-of-a-prophet/">Arise To Your Potential: The Making of A Prophet</a>
											<span class="post-date">September 16, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/15/arise-to-your-potential-become-the-lion-you-were-created-to-be/">Arise To Your Potential &#8211; Become The Lion You Were Created To Be</a>
											<span class="post-date">September 15, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/06/raising-our-perspective/">Raising Our Perspective</a>
											<span class="post-date">September 6, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/09/01/defeating-the-jezebel-spirit-manipulation-intimidation-and-control/">Defeating The Jezebel Spirit (Manipulation, Intimidation, and Control)</a>
											<span class="post-date">September 1, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/27/hebrew-year-5779-elul-40-day-ascent-to-the-biblical-feast-days/">Hebrew Year 5780 &#8211; Elul: 40-Day Ascent To The Days of Awe</a>
											<span class="post-date">August 27, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/19/release-the-roar-silence-the-accuser/">Release The Roar &#8211; Silence The Accuser</a>
											<span class="post-date">August 19, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-hiddeness-conquering-the-spirit-of-distraction/">Rediscovering The Beauty of Hiddeness &#8211; Conquering The Spirit of Distraction</a>
											<span class="post-date">August 17, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/08/17/rediscovering-the-beauty-of-stillness-prophetic-word-2020-and-beyond-stillness-strategy-wisdom-by-lana-vawser/">Rediscovering The Beauty of Stillness &#8211;   Prophetic Word: 2020 and Beyond (Stillness, Strategy, &#038; Wisdom) by Lana Vawser</a>
											<span class="post-date">August 17, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/19/deliverance-from-unfriendly-friends/">Deliverance From Unfriendly Friends</a>
											<span class="post-date">July 19, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/17/the-favor-of-god/">The Favor of God</a>
											<span class="post-date">July 17, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/16/the-spirit-of-adoption-breaking-the-spirit-of-illegitimacy/">The Spirit of Adoption: Breaking The Spirit of Illegitimacy</a>
											<span class="post-date">July 16, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/15/into-the-deep/">Into The Deep</a>
											<span class="post-date">July 15, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/07/04/rehoboth-your-desert-place-is-about-to-flourish/">REHOBOTH: YOUR DESERT PLACE IS ABOUT TO FLOURISH</a>
											<span class="post-date">July 4, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/30/go-after-the-big-grapes/">Go After The Big Grapes</a>
											<span class="post-date">June 30, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/20/entering-into-gods-rest/">Entering Into God&#8217;s Rest</a>
											<span class="post-date">June 20, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/16/forged-from-fatherless/">Forged From Fatherless</a>
											<span class="post-date">June 16, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/09/the-prayer-of-jabez-how-to-make-the-prayer-of-jabez-personal/">The Prayer of Jabez:  How To Make The Prayer of Jabez Personal</a>
											<span class="post-date">June 9, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/07/advanced-spiritual-warfare-contending-in-the-heavens/">Advanced Spiritual Warfare:  Contending In The Heavens</a>
											<span class="post-date">June 7, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/06/04/shavuot-2019-an-open-heaven-of-glory-favor-blessing-breakthrough/">Shavuot 2019: An Open Heaven of Glory, Favor, Blessing, &#038; Breakthrough</a>
											<span class="post-date">June 4, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/27/gifted-vs-anointed/">Gifted vs Anointed</a>
											<span class="post-date">May 27, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/26/deliverance-healing-derek-prince/">Deliverance &#038; Healing</a>
											<span class="post-date">May 26, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/24/released-from-being-the-scapegoat/">Released From Being The Scapegoat</a>
											<span class="post-date">May 24, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/22/deliverance-bitter-root-judgements-audio/">Deliverance: Bitter Root Judgments &#8211; Audio</a>
											<span class="post-date">May 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/15/el-roi-the-god-who-sees-me/">El Roi &#8211; The God Who Sees Me</a>
											<span class="post-date">May 15, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/05/01/the-national-day-of-prayer/">The National Day of Prayer</a>
											<span class="post-date">May 1, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/25/counting-the-days-to-pentecost/">Counting The Days To Pentecost</a>
											<span class="post-date">April 25, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/22/the-passover-the-resurrection/">The Passover &#038; The Resurrection</a>
											<span class="post-date">April 22, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/04/08/spiritual-housekeeping/">Spiritual Housekeeping</a>
											<span class="post-date">April 8, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/31/she-bears-seed/">She Bears Seed</a>
											<span class="post-date">March 31, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/29/the-tragedy-of-ahithophel-a-saga-of-betrayal-bitterness-revenge/">The Tragedy of Ahithophel:  A Saga of Betrayal, Bitterness, &amp; Revenge</a>
											<span class="post-date">March 29, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/25/the-sacrafice-of-praise/">The Sacrafice of Praise</a>
											<span class="post-date">March 25, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/">The Atomic Power of Prayer:  Rules of Engagement</a>
											<span class="post-date">March 21, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/20/possessing-the-gates-of-victory/">Advanced Spiritual Warfare: Possessing The Gates of Victory</a>
											<span class="post-date">March 20, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/19/advanced-spiritual-warfare-defeating-the-kundalini-python-spirit/">Advanced Spiritual Warfare: Defeating The Kundalini  Spirit</a>
											<span class="post-date">March 19, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/17/fire-on-the-altar-burning-with-passion-for-god/">Fire on the Altar &#8211; Burning With Passion For God</a>
											<span class="post-date">March 17, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/10/the-call/">The Call</a>
											<span class="post-date">March 10, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/08/purim-to-passover-common-themes-of-redemption/">Purim To Passover:  Common Themes of Redemption</a>
											<span class="post-date">March 8, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-10-a-global-family/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 10 &#8211; A Global Family</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-9-the-trans-atlantic-slave-trade/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 9 &#8211; The Trans &#8211; Atlantic Slave Trade</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/05/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-8-into-africa/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 8 &#8211; Into Africa</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/03/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-7-the-silk-road/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 7 &#8211; The Silk Road</a>
											<span class="post-date">March 3, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/01/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-6/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel: Module 6 &#8211; The Pashtun</a>
											<span class="post-date">March 1, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/03/01/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-5/">The Re-gathering: Biblical Prophecy &amp; The Lost Tribes of Israel &#8211; Module 5</a>
											<span class="post-date">March 1, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-4/">The Regathering: Biblical Prophecy &#038; The Lost Tribes of Israel: Module 4 &#8211; Jewish or Hebrew?</a>
											<span class="post-date">February 28, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-3/">The Regathering: Biblical Prophecy &amp; The Lost Tribes of Israel – Module 3</a>
											<span class="post-date">February 28, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/28/the-regathering-biblical-prophecy-the-lost-tribes-of-israel-module-2/">The Regathering: Biblical Prophecy &amp; The Lost Tribes of Israel – Module 2</a>
											<span class="post-date">February 28, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/27/the-re-gathering-biblical-prophecy-the-lost-tribes-of-israel-module-1/">The Regathering: Biblical Prophecy &amp; The Lost Tribes of Israel &#8211; Module 1</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/26/the-regathering-the-lost-tribes-of-israel/">The Regathering:  Bible Prophecy &amp; The Lost Tribes of Israel: Introduction</a>
											<span class="post-date">February 26, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/25/the-sabbath-a-commanded-blessing/">The Sabbath: A Commanded Blessing</a>
											<span class="post-date">February 25, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/15/prophetic-word-unity-healing-ministry-wounds/">Prophetic Word: Unity &#8211; Healing Ministry Wounds</a>
											<span class="post-date">February 15, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/14/a-prophetic-word-on-affirmation-mentoring/">A Prophetic Word Of Affirmation</a>
											<span class="post-date">February 14, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/13/the-dust-will-settle-prophetic-word/">A Prophetic Word &#8211; The Dust Will Settle</a>
											<span class="post-date">February 13, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/11/yeshua-our-healer-combating-cancer-through-prayer-part-2/">Atomic Prayer &#8211; Combating Cancer Through Prayer &#8211; Part 2</a>
											<span class="post-date">February 11, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/11/yeshua-our-healer/">Yeshua Our Healer &#8211; Part 1</a>
											<span class="post-date">February 11, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/10/the-power-of-intercession/">The Power of Intercession</a>
											<span class="post-date">February 10, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/08/2019-prophetic-word-generals-international-global-prophetic-summit/">2019 &#8211; Prophetic Word &#8211; General&#8217;s International &#8211; Global Prophetic Summit</a>
											<span class="post-date">February 8, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/05/rak-chazak-the-ancient-warcry-of-the-lion-hearted-warriors/">Rak Chazak!</a>
											<span class="post-date">February 5, 2019</span>
									</li>
											<li>
					<a href="https://thegodblog.org/2019/02/01/between-the-porch-altar/">Between The Porch &amp; The Altar</a>
											<span class="post-date">February 1, 2019</span>
									</li>
					</ul>
		</div><div id="media_image-19" class="widget widget_media_image"><h6 class="title">Mornings With The Holy Spirit</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://jenniferleclaire.org/mornings-with-the-holy-spirit/prayer-broadcast/"><img width="300" height="225" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=300%2C225&amp;ssl=1" class="image wp-image-4547  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4547" data-permalink="https://thegodblog.org/hqdefault-1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault (1)" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=480%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/hqdefault-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-23" class="widget widget_media_image"><h6 class="title">IHOP Prayer Room Live Stream</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.ihopkc.org/prayerroom/"><img width="300" height="150" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1" class="image wp-image-4608  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4608" data-permalink="https://thegodblog.org/maxresdefault1/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=1024%2C512&amp;ssl=1" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault1" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=674%2C337&amp;ssl=1" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/03/maxresdefault1.jpg?fit=300%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_video-5" class="widget widget_media_video"><h6 class="title">Atomic Prayer &#8211; Cindy Trimm</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8139-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/1LVLYQuXqKY?_=1" /><a href="https://youtu.be/1LVLYQuXqKY">https://youtu.be/1LVLYQuXqKY</a></video></div></div><div id="media_video-21" class="widget widget_media_video"><h6 class="title">Healing Prayer &#8211; Cindy Trimm</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-8139-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=EN1WlTN3CM0&#038;_=2" /><a href="https://www.youtube.com/watch?v=EN1WlTN3CM0">https://www.youtube.com/watch?v=EN1WlTN3CM0</a></video></div></div><div id="media_image-21" class="widget widget_media_image"><h6 class="title">Dr. Cindy Trimm &#8211; Ministry Channel</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thegodblog.org/2019/03/21/the-atomic-power-of-prayer-rules-of-engagement-pray-with-me/"><img width="300" height="270" src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2019/03/dr-trimm.png?fit=300%2C270&amp;ssl=1" class="image wp-image-4583  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4583" data-permalink="https://thegodblog.org/dr-trimm/" data-orig-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2019/03/dr-trimm.png?fit=300%2C270&amp;ssl=1" data-orig-size="300,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr-Trimm" data-image-description="" data-medium-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2019/03/dr-trimm.png?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/thegodblog.org/wp-content/uploads/2019/03/dr-trimm.png?fit=300%2C270&amp;ssl=1" data-lazy-src="https://i0.wp.com/thegodblog.org/wp-content/uploads/2019/03/dr-trimm.png?fit=300%2C270&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_video-3" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-8139-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=rHob8vPAGVI&#038;_=3" /><a href="https://www.youtube.com/watch?v=rHob8vPAGVI">https://www.youtube.com/watch?v=rHob8vPAGVI</a></video></div></div><div id="media_video-24" class="widget widget_media_video"><h6 class="title">The Book of Psalms</h6><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-8139-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s&#038;_=4" /><a href="https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s">https://www.youtube.com/watch?v=x-WBL4CKV-w&#038;t=9151s</a></video></div></div><div id="media_image-29" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://paypal.me/KenyetteMills?locale.x=en_US"><img width="300" height="69" src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1" class="image wp-image-5142  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="5142" data-permalink="https://thegodblog.org/paypal_button1-2/" data-orig-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=468%2C108&amp;ssl=1" data-orig-size="468,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paypal_button1" data-image-description="" data-medium-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=468%2C108&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?w=468&amp;ssl=1 468w, https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?resize=300%2C69&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thegodblog.org/wp-content/uploads/2019/07/Paypal_button1-1.jpg?fit=300%2C69&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><em>If this ministry is a blessing to you, please partner with this effort in bringing encouragement and inspiration to the Body of Messiah. </em></p>
</div>
		</div>	</div>


			<!-- END .five columns -->
			</div>

		
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

		
	<!-- BEGIN .row -->
	<div class="row footer-widget-holder">
	
		<!-- BEGIN .content -->
		<div class="content">
	
			<!-- BEGIN .footer-widgets -->
			<div class="footer-widgets">
		
				<div id="search-7" class="widget widget_search"><div class="footer-widget">
<form method="get" id="searchform" class="clearfix" action="https://thegodblog.org/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div></div>			
			<!-- END .footer-widgets -->
			</div>
		
		<!-- END .content -->
		</div>
	
	<!-- END .row -->
	</div>
	
		
	<!-- BEGIN .row -->
	<div class="row">
		
		<!-- BEGIN .footer-information -->
		<div class="footer-information">
		
			<!-- BEGIN .content -->
			<div class="content">
		
				<div class="align-left">
				
					<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
					</p>
					
				</div>
				
						
			<!-- END .content -->
			</div>
		
		<!-- END .footer-information -->
		</div>
	
	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrapper -->
</div>

<!--  -->
<script type="text/javascript">function godinterest_share_button_trigger(url) {var e = document.createElement("script");e.setAttribute("class", "revolution-bookmarklet");e.setAttribute("type", "text/javascript");e.setAttribute("charset", "UTF-8");e.setAttribute("rel", "http://godinterest.com/");e.setAttribute("src", "http://d3rtbvczwo197u.cloudfront.net/scripts/bookmarklet.js?url="+escape(url)+"&"+Math.round(Math.random()*1000000));document.body.appendChild(e);}</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-fd14f256fd044031a04a0c5de718adef">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegodblog.org\/2019\/12\/31\/new-year-2020-positioned-to-recover\/":8139};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/jquery.custom.js?ver=20130729'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/themes/luxury/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thegodblog.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegodblog.org\/wp-admin\/admin-ajax.php","nonce":"b2caf65c3b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegodblog.org\/wp-login.php?redirect_to=https%3A%2F%2Fthegodblog.org%2F2019%2F12%2F31%2Fnew-year-2020-positioned-to-recover%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thegodblog.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201901#ver=201901' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156329761&postid=8139&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a97b30412c3f6098e18f1ef9a5ef7039e2c3da08#parent=https%3A%2F%2Fthegodblog.org%2F2019%2F12%2F31%2Fnew-year-2020-positioned-to-recover%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156329761&postid=8139&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a97b30412c3f6098e18f1ef9a5ef7039e2c3da08#parent=https%3A%2F%2Fthegodblog.org%2F2019%2F12%2F31%2Fnew-year-2020-positioned-to-recover%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'156329761',post:'8139',tz:'0',srv:'thegodblog.org'} ]);
	_stq.push([ 'clickTrackerInit', '156329761', '8139' ]);
</script>

</body>
</html>
<!--
	generated in 0.234 seconds
	97966 bytes batcached for 300 seconds
-->
